Skip navigation

IMovie '11 V9.0.8 Audio Problems after updating 'imported' project

196 Views 1 Reply Latest reply: Nov 26, 2012 8:44 AM by AppleMan1958 RSS
Montmons Calculating status...
Currently Being Moderated
Nov 25, 2012 11:00 PM

Ok, here’s an interesting question.

 

My Mac has recently received a new hard drive. I used Time Machine to re-configure my entire laptop. Worked perfectly.

 

Except my last Time Machine update was before I did a lot of editing in one of my Imovie project. Fortunetly I realized this in time so I just copied that specific project folder into my Dropbox. After Time Machine had re-arranged my laptop I just copied the Project map from my Dropbox back to my new Hard-drive and so did an overwrite on the original copy placed there by Time Machine. Still worked perfectly.

 

I was so glad it still worked I uploaded it to Youtube to show some of my friend a little preview of the movie. Worked OK still.

 

Then I decided to continue my editing and I received a warning that I was about to change a finalized project, which was fine because in reality it wasn’t really finalized.

 

So, I added a song and suddenly I lost all my imported audio files. I mean, they all show little yellow exclamation marks (did so before adding the new song, but since everything worked OK I didn't really mention them) and show this ‘loading’ sign, but they never really load. It’s stuck.. I guess on trying to find the audio files, but it seemed to have no trouble with it before I imported another audio song.

 

I’m using IMovie 11 v.9.0.8

 

I've decided to add a screenshot so you can see a bit of what I am seeing, pay attention to the 'loading signs' on the added audio.

 

http://dl.dropbox.com/u/25973280/Schermafbeelding%202012-11-26%20om%2007.53.30.p ng

 

Please help, thnx!!

iMovie '11, Mac OS X (10.7.5)
  • AppleMan1958 Level 7 Level 7 (27,335 points)

    The Project file does not contain any music It contains the path and filename to your music tracks. Somehow, iMovie is not able to find the music tracks at the location where it thinks they should be. You may be able to hover your mouse over the yellow warning sign and see the path where the music track is expected to be.

     

    If anything is in a different place, that would explain it, but normally, when you restore from Time Machine, everything should be back where it was. If you loaded or moved the music tracks after your last Time Machine Backup, that could explain it.

     

    The easiest solution might be to delete the music tracks and drag them in again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.