Skip navigation

Can a power surge zap my RAM?

448 Views 6 Replies Latest reply: Nov 28, 2012 6:06 AM by Studio X RSS
cwiegand79 Calculating status...
Currently Being Moderated
Nov 26, 2012 3:29 PM

Hi, Long time reader, first time requesting help.

 

My FCP 7 won't launch... says I have "0" VRAM. I actually have 12GB. Apps that wont launch - FCP, Bridge, After Effects, Compressor. HELP!!!!

 

I am using a 2 x 2.8 GHz Quad-Core Intel Xeon with 12GB 800MHz DDR2 FB DIMM

 

Graphics Card - ATI Radon HD 2600 - I have two monitors for Editing.

 

I am runing Lion.

 

Recent Changes to my Edit System -

Last week I replaced my Startup Drive 128GB SSD with a 3T Western Digital Drive.
I have 200k photos I am going thru 3k at a time using Bridge to rename files and noticed Bridge running slow... FCP has been a champ until it wont launch today.

 

PLESE HELP ME!

Final Cut Studio '09, Mac OS X (10.7.5)
  • Nick Holmes Level 7 Level 7 (29,805 points)
    Currently Being Moderated
    Nov 26, 2012 4:39 PM (in response to cwiegand79)

    VRAM is referring to your graphics card.

     

    Try this: Turn off your Mac. Start up and hold P, R, Option and Command keys. Let the boot chime sound three times and then release the keys.

  • Michael Grenadier Level 6 Level 6 (19,800 points)
    Currently Being Moderated
    Nov 26, 2012 11:33 PM (in response to cwiegand79)

    It's certainly possible that a powersurge could cause problems.  You might try the guinness solution.  UNPLUG the computer, walk away for 16 minutes (go have a beer - hence the name).  Come back and power up.

     

    I'm assuming you have a macpro.  Do you still have your old startup drive?  If so, try installing it in another internal drive slot, and try booting off it.  Could be something got corrupted on your boot drive.

  • Michael Grenadier Level 6 Level 6 (19,800 points)
    Currently Being Moderated
    Nov 27, 2012 7:32 AM (in response to cwiegand79)

    it does sound like a hardware issue.  So reinstalling fcp shouldn't fix the problem.   Techtool Pro which used to come with applecare (may still, don't know) has an app that looks at your hardware for problems.  It doesn't always find them, but worth a shot.

  • Studio X Level 7 Level 7 (26,835 points)
    Currently Being Moderated
    Nov 28, 2012 6:06 AM (in response to cwiegand79)

    Try this:

    • power down the computer
    • unplug it from the mains
    • remove the side panel
    • gently remove the video card (be careful to anti-static yourself before touching the card)
    • take a can of compressed air and blow off any accumulated dust
    • while you are at it, blow out the rest of the computer
    • reinstall the card, close up the case
    • plug in the computer and turn it on
    Do you still get the error?
    • If not, be happy.
    • If so, start looking for a replacement card.
    x

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.