Skip navigation

iPhone 5 battery draining very fast

864077 Views 1,620 Replies Latest reply: Apr 15, 2014 11:17 PM by Casual Man RSS Branched to a new discussion.
  • sverzijl Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2012 12:00 AM (in response to mhabashy)

    Seems like I'm also experiencing same battery drain as lots of you.

     

    What I did find is the following (iOS6.01) :

     

    - Sysstats Lite reports CPU usage of 20-25% straight after a reboot

    - When switching to airplane mode and back again, Sysstats reports normal CPU usage (1-5%)

    - When going back to sleep mode again (press sleep button) CPU usage seems to stay low (no battery drain)

    - When entering active mode in <1 minute, CPU load stays low

    - But when entering active mode after +/- 10 minutes of sleep mode, CPU load is back to 25% again and stays there until the 'airplane mode trick' again.

    - When I enter sleep mode while CPU usage was 25%, the iPhone doesn't really enter sleep mode. When looking at the usage stats after 10 minutes, it will report +10mins _active_ time and not standby/idle time

     

    I've tried everything but doing a clean install (I started out with a restore of my 4S).

  • Doug Lerner2 Level 4 Level 4 (1,030 points)
    Currently Being Moderated
    Nov 16, 2012 1:06 AM (in response to mhabashy)

    Since doing my reset-everything-and-setup-as-a-new-phone (instead of restoring from my iPhone 4 last backup) my battery has been doing well - within the advertised specs.

     

    Right now my battery is at 50%. Usage is at 4:10 hours and standby at 19:30 hours. That multiplies out to 8:20 usage and 39 hours standby, which is about what I've been getting every day lately.

     

    With all the differences people are experiencing, I wonder how much of it just comes down to carrier or wifi signal strength plus what's running.

     

    I do have 7 email accounts. 5 are set to only check manually. Two use push, but I rarely get emails from those.

     

    doug

  • sverzijl Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2012 1:44 AM (in response to sverzijl)

    I think I have 'my' issue fixed (started out with restore of my iPhone 4S onto new iPhone 5 with iOS6.01) .

    To fix it, I did the following:

     

    - Disable all iCloud sync (for me only Contacts and Agenda were on in the first place)

    - When asked what to do with the contacts/agenda items, choose delete all (don't worry, you will still have them in iCloud)

    - Now enable iCloud sync for Contacts and Agenda again

    - Give it a few minutes for the sync to complete. After this, the CPU load is back to normal again when idling (1-3%)

     

    Although I'm not sure, it looks like iCloud sync was in a loop or something, resulting in continuous 25% CPU load-> battery drain.

  • Dizman7 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2012 11:04 AM (in response to sverzijl)

    Noticed something weird today that I wonder if it's part of the problem.  Sitting here at work today I noticed I had 3 bars of an LTE signal, which I rarely get LTE signal at work, except when I'm outside on the northside of the building (my desk is on the top floor (4th) on the southside).

     

    I ran a speedtest, cause I'm curious at the speeds, I got 37mbits and after I did the test I noticed the LTE went away.  And now it was just 3 bars of 4G, so I ran again and only got 3mbit.   On a hunch, I went into the settings, turned off LTE, waited till it went to 4G, then turned on LTE, and sure enough after a few seconds it was on LTE again, 3 bars.   Played around some more, about 5 mins later, right infront of me, not doing anything, just looking at screen, it swtiched back to 4G.   Once again I turned off LTE, waited, turned it back on and it was LTE!

     

    So ***?!  I seem to get a good/decent LTE signal at work, 3 bars, average 30mbits download speed, but it keeps switching down to 4G for no reason.  EVERY time it is on 4G, if I turn off and on LTE I get an LTE signal with 30+mbits speeds, so I don't think it's the signal just turning on and off.

     

    I honestly don't know who to be mad at, or who I would even begin to talk to about it, is it Apple or AT&T?  I've already been made at AT&T that is shows at work I'm in an LTE area but I never get LTE signal, but now I'm wonder if it's the phone.  BUT in other areas that I know are LTE I have it all the time there, but they are areas I only visit a few times a month, not frequenty, like drive thru daily but never stop and do anything on my phone there.

  • MR_WIN_0880 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 18, 2012 10:32 PM (in response to mhabashy)

    Ok... Battery drain is gona vary depending on what kind of usage.  Playing music will drain far less battery than browsing the web.  Everyone should be a bit more specific.  Because I am seeing some people say they are getting 6 hours of usage and are upset.  If your complete usage is 6 hours, including stanby time, then that is not an acceptable amount of battery life.  But if you are getting 6 hours of actual usage on the phone, your battery is ok.

     

    I have a 32 white ip5... at forst i thought my battery wasnt so great because i was seeing drops of 1% every 3- minutes while in use.  That means straight use, either browsing, or straming videos, or emailing, but as long as the phone s on and not on standby mode, battery was pretty dropping around that rate.  Standby I was great, usually didnt drop much on standby.  I keep mostly everything on except notification for certain apps and bluetooth.  I was contemplating exchanging the phone but had a feelng tis will be the same on all phones.  So i did an experiment.  I went to a few iphone stores and played with the iphone 5's on display... I played with a total of 6 phones....  All the phones were dropping at 1% every 3-4 minutes of usage, so i think that is the stanard battery drop while in use.  For those with stanby issues are a bit different.  But i seen some posting of people being worried or not happy with the drop during usage.  Whenever your phone is not in standby mode it counts for usage.

     

    So if you are able to get 6-8 hours of actual usage, your battery is fine.  Between standby and light usage i can easily go 2 days without charge.   But I dont think i would get 10 hours of browsing on wifi or 8 hours of talk, (Apple specs)  which are actually addressed as UP TO a certain amount of hours.  Up to 8 hours is alot different than being actual 8 hours.  I dont think all 6 phones plus mine, who see the same drop during usage is defective.

     

    People who are getting the 9 hours of usage shown, its defintely not 9 hours of actual usage.  I dont think anyone's iphone will actually be able to go 10 striaght hours of browsing, or 8 hours of actual being on a call with one charge.  Hopefully this can put some at ease that fear they have battery issues.  Fo those that hae standby issues, where battery drains constantly even when in stanby, then you probably have a legitimate batttery problem and I would definitely exchange the phone.  Since the phone is still so new.. Apple will exchange it with really no questions ask.  If they advise anything, just be firm and say you tried everything, they will eventually exchange your phone.

     

    As for me, just to be 100%.. i got my phone through ATT online.... so i called and they will send me another phone and i have to return mine when i receive the new one.  So i will compare the 2 and see how battery life goes. 

  • sjfwhite Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 22, 2012 9:05 AM (in response to MR_WIN_0880)

    I just had the experience of a rapid loss of battery - from 100% to 33% in two hours.  The phone was also very hot to the touch.  This is a brand new 64GB iPhone 5 which was setup as a new phone through iTunes.  I see a replacement in my future.  However, I am 2 hours away from the nearest Apple store so we'll be doing this through the mail. Also, I just put a $30 screen protector on last night.  Grr....  I've had the phone 3 days now and this is the first time this has happened.  I have LTE enabled and wifi enabled.  Bluetooth is off.  Yesterday I got around 7 hours before the phone dropped from 100% to 30% with everything but Bluetooth enabled.  There were no apps running in the background that could have accounted for the presumably high cpu use (hot phone).  The only thing I can think of is that the case I am using is a wallet pouch and the phone was upside down in it - possible frequently pressing the power button as I moved around.  I would hope the design of the phone would prevent that from happening, but...

     

    I have a developer account with Apple and am tempted to try the latest beta but I don't want to trade off one problem for another.  I just really don't want the hassle of returning the phone.

  • echris1015 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 10:15 AM (in response to sjfwhite)

    I'm have some similar battery troubles and I'm unsure if I should attempt a phone swap through an Apple store or AT&T, but I really am not able to tell if these are 'normal' issues or not because I have no real comparisons. I'm not having the battery drain issue like many have described (going completely dead in 3 hours, etc), but I have gone through and tried a lot of solutions.

     

    These are the original settings I'm using:

    -I set this up as a new iPhone, not with a restore.

    -I turned off WiFi, Bluetooth, LTE, automatic Diagnostic and Usage reports, iCloud services, Location services,

    -Gmail account set to Fetch every 15 minutes.

    -All Notifications are off.

    -Brightness set to just below 50%.

    -All apps killed in background.

     

    So, essentially, I have almost everything turned off that has been presented in the previous pages.

     

    Battery drain.

    -Apps like iHeartRadio will drain the battery 1% every two minutes or so (yes, I realize this is a app that requires a lot of the CPU)

    -Browsing the web will drain the battery 1% every 3 minutes or so.

    -Gaming (Hanging with Friends, NFL Kicker) will drain the battery 1% every minute or so.

    -Call/talk will drain the battery 1% every minute or so.

     

    SysStats:

    -CPU jumps anywhere from 1% usage to to 6% with no other app running or in background and all of the above settings turned off.

    -Memory has about ~530 MB free, ~210 active with no other app running or in background and all of the above settings turned off.

     

    I'm not too happy that I have to keep almost all of the extra features turned off, but should I be concerned with these types of stats?

  • Lcotton91 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 9:48 PM (in response to mhabashy)

    Unfortunately this happens to be my 5th iPhone 5 replacement all due to the same consistent problem of a battery drain of 1% every 2-3 mins. I did notice however that when my phone is on standby my battery maintains its charge without dropping to any percentage at all but as soon as I check my social sites (fb, twitter, etc) my battery immediately begins to descend. With my current replacement I'm on now I set the phone up as new with no backup whatsoever. What's going on with these phones idk but I will say I am one displeased customer especially with this being my very first iPhone ever. I had the Samsung galaxy sII before I switched to apple and I can honestly say I regret it with a passion. :(

  • stevebez Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 6:09 AM (in response to Lcotton91)

    It's pointless exercise to keep on changing settings blah blah blah

     

    Phone has an issue with its mobile amplifier / software management of it.

     

    It's obvious to me now my battery life was fine and today had occasion to use the mobile network aggressively and whatsapp just chewed through my battery.  30-35% in 30 mins approx. 

     

    Hope for apples sake it's software fixable and not the radio hardware...

     

    I think it may be the quad core proc. running on all fours instead of streamlining.

     

    Who knows!?!?!?

  • Peter Lars Jensen Level 1 Level 1 (60 points)
    Currently Being Moderated
    Nov 26, 2012 6:52 AM (in response to Peter Lars Jensen)

    OK, I did the DFU restore and "everything", but nothing worked. I ended up handing in the iPhone 5 and in the meantime I restored my data on an iPhone 4S while I was waiting.

     

    Same day I noticed that the iPhone 4S was getting very hot and loosing power like the iPhone 5!

     

    A week later I got a new iPhone 5 and I restored first from iCloud and after that the whole lot from iTunes on my Mac. SAME PROBLEM!

     

    Now I deleted everything, restored from iCloud and deleted all apps (200+) from the phone. I did this (deleting apps) while the phone was in the process of pulling down all my apps one by one from the internet over WiFi.

     

    I Deleted everything but the standard Apple Apps and one 3. party app - HandyPadSoft's Activity Monitor Touch - just to see if the CPU still used about 50% of its capacity as before.

     

    It did not - and it was not getting hot - AND the battery lasted "forever"...

     

    I have now installed some 50+ of my most important apps downloaded directly from the App Store on the phone and done the setup from scratch. And ever since november 20th. I have now (for six days) had an iPhone 5 that is working flawless - not getting hot AND not eating up my battery in 4 hours.

     

    Cross my fingers!

  • sjfwhite Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 7:13 AM (in response to stevebez)

    I agree with you.  I have noticed a battery drain difference between home and work - the battery drains fast at work.  The difference?  In my case, it's not the nature of the mobile network but the wifi network at work.  There is something wonky going on with it that I am trying to get out IT department to focus on where 2 different SSID's are being transmitted for the same network (probably not an issue) but they continue losing their WAN IP/internet connectivity and I suspect my phone keeps having to negotiate for an IP.  So, I have decided to turn off my wifi at work and test the difference.  Over the weekend, no problem at home (now I did delete all my network settings and all my email accounts, including iCloud).  I am going to turn on my wifi now at work and see if it drains like crazy.  Will post back with the results.

  • sjfwhite Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 8:47 AM (in response to sjfwhite)

    Okay - 2 hours after turning on my wifi at work and not using the phone except for a couple of texts.  The battery dropped from 96% to 66%.  I am recharging the phone to 100% now and then will try it for the same time with wifi disabled, and then do the same thing at home. 

     

    Interestingly, my 4th generation iPad is at work and using the wifi connection with no battery issues at all.  I suspect, however, that the wifi sleeps when the device is turned off and that's why.  I have the same accounts set up on it as I do on my iPhone 5.

  • sjfwhite Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 26, 2012 12:46 PM (in response to sjfwhite)

    Reporting back a few hours later.  I have been at home with the wifi on as well as having gone to the gym where I used HSPA (though reported as 3G on Canadian phones) but also tethered my iPad to the iPhone 5.  After close to 3 hours I went from 100% to 81% which seems more reasonable.1 hr 26min usage and 2 hr 47 min standby.

     

    So in my case, at least, this is a wifi issue combined with a wifi network glitch at my work.  However, as mentioned, it has no impact on my iPad 4.

  • sjfwhite Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 27, 2012 8:50 AM (in response to sjfwhite)

    Final reply to myself

     

    Back at the office today with wifi disabled.  Little usage - 29 minutes - but 4 hrs and 21 minutes standby and battery is at 99%.  In my case, it's a wifi issue related to the dodgy wifi signal we have here and the phone not handling it properly.  I'm counting on this being something that can be fixed by an update rather than hardware exchange.  I haven't run into the problem anywhere else other than work.

  • 23Chrism23 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 27, 2012 9:09 AM (in response to mhabashy)

    Well it has been crazy, but since LTE came available in Louisville where I live, I have had 5.5 to 8.5 hrs usage with over 24hrs standby. Best times are when off work at home with full LTE signal. Worst times, 5 or so hrs, are when at work where I get 2 bars of 4g at best. 5 bars of LTE is the one factor that actually gave me 8+hrs! I'm satisfied now..

1 ... 58 59 60 61 62 ... 109 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (36)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.