Skip navigation

No new mail alert sound in Mountain Lion

24963 Views 108 Replies Latest reply: Apr 17, 2014 9:10 AM by Tom in London RSS
  • DMILETTE Calculating status...
    Currently Being Moderated
    Oct 29, 2012 9:16 AM (in response to MARCELO APPLE)

    No problem Marcelo!

  • MARCELO APPLE Calculating status...
    Currently Being Moderated
    Oct 30, 2012 10:09 AM (in response to DMILETTE)

    You are right

    Today with the POWER NAP disabled the problem returned

  • brentdo Calculating status...
    Currently Being Moderated
    Nov 15, 2012 9:51 PM (in response to Lady Engineer)

    Any updates on this issue?  I have a Late 2011 MBPr and I have this issue.  Killing coreaudiod allows alert sounds to work again temporarily.  It would be nice to have a permanent fix.

  • MARCELO APPLE Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 15, 2012 9:56 PM (in response to brentdo)

    I believe only solver thiss problem i next update 10.8.3

  • MARCELO APPLE Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 28, 2012 8:09 AM (in response to Lady Engineer)

    I'm also disappointed

    I paid U $ 3400 on a machine and I have no sound from email

    It's really frustrating

     

    I know that is not part of this topic

    One thing to be making me very angry this APPLE

    It is the lack of IPHONE 5 in apple stores

    And sales marketing (ridiculous) the APPLE

    Inform the client to go to a line in the morning

    and in the end comes to (BAD Joke) maybe we are not sure

  • DMILETTE Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 28, 2012 8:15 AM (in response to Lady Engineer)

    OSX 10.8.3 is out soon. I've pretty much resolved the issue by disabling Power Nap.... Sound is consistently on now so it works for me. Power Nap IMO needs some serious work. Backups where working oddly with this on (Time Capsule never dismounting after backup) since 10.8.2 so I'm hoping 10.8.3 will finally fix these issues but we will see. My recommendation to all would be to simply disable Power Nap for the time being.... (Not a full fix, I know) but it does greatly reduce occurances of the problem until Apple get his sorted out... Who knows, perhaps 10.8.3 will be the cure and it should be right around the corner as it just commenced Beta testing...

  • DMILETTE Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 28, 2012 8:24 AM (in response to Lady Engineer)

    Power Nap is in the Energy Saver options.

  • brentdo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 28, 2012 8:35 AM (in response to Lady Engineer)

    FYI, you only have Power Nap if you have an SSD (Solid State Disk), so most MacBook Pros do not have this option.

     

    Also, what is working for me is killing "coreaudiod" whenever alerts stop playing.  It's a workaround, but it works.

     

    Here are the steps:

    1.  Open Activity Monitor from Applications->Utilities

    2.  Set the process filter at the top to "All Processes".

    3.  Find coreaudiod in the process list.

    4.  Select coreaudiod and choose "Quit Process".

     

    Your alert sounds should be back, at least until the issue occurs again.

  • drewwwy! Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 28, 2012 8:37 AM (in response to Lady Engineer)

    I posted before when I had this problem when I first installed Mountain Lion. When my iMac went to sleep I lost new sound alerts. However, I did nothing but be patient and eventually the sound issue resovled on its own. I'm not sure if this had anything to do with an update from Apple or not but I no longer have the issue anymore.

     

    Hope they fix it for the rest of you.

     

    -drewwwy!

  • del and suzy Calculating status...
    Currently Being Moderated
    Jan 5, 2013 12:46 PM (in response to Lady Engineer)

    My brand new 4 day old macbook pro with Mountain Lion developed this problem almost immediately.  I am no engineeer, butI discovered something that seems to lhave corrected this, temporarily at least.  There are two sound settings--one on the main Mac Preferences, under sound, "select an alert sound", and another on the mail application preferences, where you can again select the sound you want.  I checked both places and discovered that I checked two different sounds--one on each of lthe preference pages.  When I coordinated them with the same choice, the sound resumed and the "swish" for sent mail reappeared.  Could it really be that simple?

  • Paradise Pete Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 7, 2013 7:39 AM (in response to Lady Engineer)

    I had this same problem. I was able to fix it by going to System Preferences, Sound, Sound Effects, where I found that no output device was selected. So I selected the speakers. Fixed.

  • Paradise Pete Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 8, 2013 8:57 AM (in response to Lady Engineer)

    I take back my previous post. The problem came back today. I got it working again (temporarily I assume) by following brentdo's post (Activity Monitor, All processes, search on core, quit coreaudiod, then restart Mail.)

     

    We'll see what tomorrow brings.

1 2 3 4 5 6 ... 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.