Skip navigation

iPhone Configuration utility locked my phone now passcode doesn't work

502 Views 4 Replies Latest reply: Nov 28, 2012 12:01 PM by Kev317 RSS
Kev317 Calculating status...
Currently Being Moderated
Nov 27, 2012 2:40 PM

Googled the heck out of this but haven't seen any posts even close to this problem.

 

I was testing the iPhone Configuration Utility, prior to deploying configurations to enterprise users. I modified the passcode settings to what i thought would be basic requirements.

iPCU-passcode settings.jpg

I also created payloads for Restrictions, and Exchange ActiveSync, but haven't included in the post, since I am fairly certain they shouldn't have any impact to the issue.

 

Once I saved the profile, i deployed to my phone via email, and installed it on my device. It then locked, and will not accept the passcode that I was using before installing the "test" profile.

 

The only other screen that I made any change to, that refers to any sort of password/code, was in the General area:

iPCU-General settings.jpg

I set a security password to control when the profile can be removed, but it is a password more than the simple four-digit that the phone appears to be looking for.

 

I can try 2 more times before the phone wipes, which isnt the end of the world thanks to iCloud, but I sure would like to know what happened....

 

Any thoughts would be greatly appreciated.

 

Kevin

iPhone 4S, iOS 6.0.1, iPhone Configuration Utility 3.6.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.