12 Replies Latest reply: May 31, 2013 2:08 AM by King_Penguin
Jaabir Level 1 Level 1 (0 points)

Hi frnds

 

I have purchased whatsapp & viber .Both apps are not compatible due to currently I have an OS 4.2.1on 3g .Please advise whether we have this apps supported in OS 4.2.1.A prompt reply it would be highly appreciated

 

 

Thanking you in advance.

 

Regards

Jaabir


iPhone 3G, iOS 4.2