4 Replies Latest reply: Nov 28, 2012 12:57 PM by Kappy
diartist24 Level 1 Level 1 (0 points)

I just got the new ipod Nano which requires the latest version of iTunes but in order to download that version, it requires MacOSX 10.6.8 or higher.  I currently have 10.5 but it is the latest update my computer will give me so I have to manually update it to version 10.6.8.  How do I go about doing that?


MacBook, Mac OS X (10.5)