Skip navigation

Final Cut Express wants video training

401 Views 6 Replies Latest reply: Nov 28, 2012 4:53 PM by Seames RSS
Seames Calculating status...
Currently Being Moderated
Nov 27, 2012 7:33 PM

My final cut express HD is searching for video training or it will not open. How do I get it?

MacBook Pro (15-inch Core 2 Duo)
  • MartinR Level 6 Level 6 (14,560 points)
    Currently Being Moderated
    Nov 27, 2012 7:47 PM (in response to Seames)

    There's a problem. FCE does not "search" for video training in order to open.


    What exactly happens when you try to start FCE.  Also, what vesions of OS X and FCE are you using?

  • Alchroma Level 6 Level 6 (16,875 points)
    Currently Being Moderated
    Nov 27, 2012 10:16 PM (in response to Seames)

    Go to FCE>System Preferences and reset the Scracth Disc to where it should be.




  • MartinR Level 6 Level 6 (14,560 points)
    Currently Being Moderated
    Nov 28, 2012 9:21 AM (in response to Seames)

    You may have already tried this, but let me ask anyway:  did you click "Reset Scratch Disks?"  If so, what happens?  Do you get a window to reset your scratch disk location, does FCE quit, or does something else happen?


    You could try this:  use the Finder to create an actual folder called video training at the top level of your HD  (this is what I see in the image you posted).  Then restart FCE, and it should find the "video training" folder and continue to open.  Once FCE is running, then reset you scratch disk location to a more appropriate folder.  In order to reset the scratch disk location you have to go to Final Cut Express > System Settings > Scratch Disk > Set.  Then you can select a new scratch location on your hard drive.


    If that doesn't work, then I suggest deleting the FCE preferences file:


    Delete the User Preferences

    You can resolve many issues by restoring Final Cut Express back to its original settings. This will not impact your project files, but you should verify your Scratch Disk location setting after doing this. To reset your Final Cut Express user preference settings to their original state, do the following:

    1. In the Finder, go to ~/Library/Preferences  (Note: The tilde (~) represents your Home folder, which is located in the /users folder on your hard drive.  This is NOT the /Library folder at the top level of your hard drive
    2. Remove the "" file from the Preferences folder.
    3. Remove the "Final Cut Express User Data" folder from the Preferences folder.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.