2 Replies Latest reply: Nov 28, 2012 11:23 PM by Antonio Delgado
Antonio Delgado Level 1 Level 1 (0 points)



I swear  I have been googling and searching around this forum but haven't found yet any solution.




iMac 27 (Late 2009), Mountain Lion. I replaced the ODD because it was broken with a bay +SSD (OCX Vertex 3). Installed Fusion drive between SSD + HDD. No FileVault in place.


Using an external USB DVD reader with a Win7 64bits Ultimate DVD.


When I use the assist for bootcamp it creates succesfully the partition (20Gb, 300Gb - severals tried - ), reboots and tries to boot from the DVD reader. It does not boot, and shows the usual grey screen with the Apple icon on it without doing anything.


I have tried rebooting selecting manually the DVD (Windows Install) with the ALT key. Same behaviour.

I have tried with different DVDs, same behaviour.

When rebooting and pressing ALT shows Fusion drive and two DVDs: Windows Install and EFI. Tried to boot using EFI, same result.


To discard any wrong behaviour from the external DVD reader + Windows install drive, I have booted from my Macbook Air  succesfully and the Windows installation started perfectly, so it's not a problem related the external reader or installation DVD.


I have also tried to use rEFit, but it does not work either, it does not boot the rEFit software in the boot process.


I am starting to think this may be related to the Fusion drive setup, but I am completly lost what to look next.


Any hint would be welcome.





iMac (27-inch Late 2009), OS X Mountain Lion (10.8.2)