Skip navigation

Can't connect to VPN on OS X ML server outside of local network

718 Views 3 Replies Latest reply: Dec 27, 2012 4:47 PM by kb8wfh RSS
kb8wfh Level 1 Level 1 (5 points)
Currently Being Moderated
Nov 29, 2012 12:14 PM

I have setup server on a Mac mini (cam installed) and am using an Airport Extreme router. I have followed the instruction for setting up a VPN and even gone through the tutorials offered by Todd Olthoff on YouTube. ( http://www.youtube.com/watch?v=VRAtWnNV71k&feature=share&list=UUD1-hwFmYAz5Pcpgx HV7dDA )

 

I have first setup the other services on the server before hand (DNS, Open Directory & Profile Manager). I have set the network up as a .private network.

 

I try and send out the files I can create to auto-configure a client system. It runs and connect fine on a MacBook Pro if I remain on the local network---obviously not that functional. Any other system (iPad, MacBookPro, etc) outside the local area network reports it can't find the server. I do not have any BackToMyMac services truned on either in the MacMini or the AE. Really no idea on where to do.

 

I don't have a static IP, but it is stable and stays the same unless I disconnection the router. I do have a certificate, but it's private and not a purchased certified certificate.

 

I have no idea where to go to find the problem or what to try next. Any suggestions?

 

Thanks.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.