Skip navigation

Why does zapping the Pram no longer work?

527 Views 17 Replies Latest reply: Nov 30, 2012 1:19 PM by gumsie RSS
1 2 Previous Next
marysplacestudio Level 2 Level 2 (385 points)
Currently Being Moderated
Nov 29, 2012 12:17 PM

I have tried this on four different Macs now, holding down Command-Option-P-R while the computer restarts. Been doing this for years. But now it no longer works; the screen starts up as normal without restarting again.

 

Has a recent software update changed something? It is the same on machines running both Snow Leopard and Mountain Lion.

MacBook Pro, Mac OS X (10.7), 2.3 Ghz, 8 Gb ram, 17"
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.