Skip navigation

Apple TV Death after update?

155420 Views 366 Replies Latest reply: Jan 9, 2014 1:15 PM by sigbjornU RSS Branched to a new discussion.
  • dchao99 Level 4 Level 4 (2,040 points)
    Currently Being Moderated
    Nov 27, 2012 7:37 AM (in response to Barry8905)

    @Barry,

    Did you restore back down to 5.0.2?

    Maybe 5.1 is blocking IP's from Korea?

  • Barry8905 Calculating status...
    Currently Being Moderated
    Nov 27, 2012 7:43 AM (in response to dchao99)

    Yes restored successfully, back to running 5.0.2 but no change to the lack of my icons

  • vamsi.ac Calculating status...
    Currently Being Moderated
    Nov 28, 2012 12:43 AM (in response to RandomVillain)

    Went to apple store and got a new replacement with 5.1 version. Cant imagine what if i am not in warranty? Scary:(

  • Barry8905 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 29, 2012 1:35 AM (in response to vamsi.ac)

    Is Apple actually doing anything about this? Or does anyone know how I can get my icons back?

  • Barry8905 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 29, 2012 1:40 AM (in response to Barry8905)

    Would jail breaking be an option?dont know what else to do...

  • theFeverDog Calculating status...
    Currently Being Moderated
    Nov 29, 2012 11:08 AM (in response to RandomVillain)

    Anyone of those affected by the bugs in 5.1 tried their luck with 5.1.1 yet? ^^

  • theFeverDog Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 29, 2012 12:45 PM (in response to theFeverDog)

    I just installed 5.1.1, and no blinking light :-)

    My Ethernet that didn't work in 5.1 works like a charm again. Cannot say anything about Wifi however, can't test that at my Apple TV's location

  • K.D.J. Calculating status...
    Currently Being Moderated
    Nov 29, 2012 1:37 PM (in response to theFeverDog)

    Just did the update 5.1.1 (ATV3) works on both Ethernet and Wifi

  • Dylotic Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 29, 2012 2:31 PM (in response to K.D.J.)

    I just updated but the atv updated to 5.1 not 5.1.1

     

    Is there a download link for the 5.1.1 firmware so i can update with itunes?

  • Bob Taylor1 Calculating status...
    Currently Being Moderated
    Nov 29, 2012 3:55 PM (in response to Dylotic)

    Just updated to 5.1.1. Unfortunately same result as with 5.1 and 5.0.2 - works on wifi but not ethernet despite resetting, unplugging etc (ethernet connection works on other equipment). Appointment with Genius Bar Wednesday.

  • Sean Mcclafferty Calculating status...
    Currently Being Moderated
    Nov 29, 2012 4:06 PM (in response to RandomVillain)

    Just updated to latest version as well. Won't connect to network via wifi. Tried restarting modem and Apple TV repeatedly.

  • crh24 Level 3 Level 3 (920 points)
    Currently Being Moderated
    Nov 29, 2012 4:16 PM (in response to Dylotic)

    Dylotic wrote:

     

    I just updated but the atv updated to 5.1 not 5.1.1

     

    Is there a download link for the 5.1.1 firmware so i can update with itunes?

    My 2nd gen updated in about 15 minutes.  The first 10 was the update to 5.1.  I then selected Settings->General->Software Update and updated to 5.1.1 in about 5 minutes. I don't use it on anything but Wi-Fi and it works fine after the update.

     

    My 3rd gen ATV is still in the 'Preparing update" and the progress bar is at about 80%.  It was already at 5.1 so this is the 5.1->5.1.1 update.  It has been updating now for over an hour.  Maybe it will finish sometime this year.  The 3rd gen is exclusively Ethernet so I'll soon know if the update to 5.1.1 breaks that aspect of my 3rd gen.

    AppleTV 2, iOS 5.1.1, ATV '3'
  • DexxaDK Calculating status...
    Currently Being Moderated
    Nov 29, 2012 4:21 PM (in response to K.D.J.)

    Just did the update 5.1.1 (ATV3) works on Ethernet but NOT on Wifi after 20 min.

    Wifi stills drops out after 20 min here.?? Restart it and it back on for 20 min or so, then Dead.!!

  • RoarinRow Calculating status...
    Currently Being Moderated
    Nov 29, 2012 8:40 PM (in response to DexxaDK)

    ATV3 - upgrade worked fine as it did with the previous update.

     

    ATV2 - after the upgrade I got this big icon on the screen of the USB cord pointing to the computer.  So I unplugged a tried to restore on iTunes.  First attempted failed.  So I rolled back to 5.02.  That failed, then I tried a third time and that worked.  Even though I chose the 5.02 package, when I went to About in the AppleTV, it says the version is 5.1.1.  Weird.

  • Figaro78 Calculating status...
    Currently Being Moderated
    Nov 29, 2012 8:49 PM (in response to RandomVillain)

    Just updated my AppleTV 2 and now Netflix is really messed up. Cannot disable Closed Captions unless I disable subtitles

    which means I get no subtitles with foreign language movies OR I get closed captions whether I want them or not.

    Any suggestions?

1 ... 16 17 18 19 20 ... 25 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (23)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.