Skip navigation

Compatible with Nikon D600?

2335 Views 24 Replies Latest reply: Dec 7, 2012 9:05 AM by brieuca RSS
  • Ernie Stamper Level 8 Level 8 (37,445 points)
    Currently Being Moderated
    Nov 14, 2012 9:32 PM (in response to ucruci)

    Are you reporting that you were still not allowed to install Digital Camera RAW 4.01 after upgrading to 3.4.3?

     

    Perhaps the suggestion by Aye Es Oh to install the Combo Update for 10.8.2 over the existing OSX is a good one -- it frequently can be.  For example the build number of the OSX (found after clicking on About this Mac, followed by clicking on More Information) on my rMPB changed after an upgrade to the graphics software.

     

    Ernie

  • ucruci Calculating status...
    Currently Being Moderated
    Nov 16, 2012 12:31 AM (in response to Ernie Stamper)

    I downloade the combo update and tried to install it but I wasn't allowed to.  I guess because I already have 10.8.2? 

  • Ernie Stamper Level 8 Level 8 (37,445 points)
    Currently Being Moderated
    Nov 16, 2012 6:37 AM (in response to ucruci)

    That would not normally be the reason.  But I just noted that there has been a Supplimental Update to 10.8.2 since the release of the main update and Combo.  That might be the reason -- I will do some checking.

     

    Ernie

  • ucruci Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2012 10:17 PM (in response to Ernie Stamper)

    Problem solved, at last!  I had to go into the UNIX terminal window and had to type in "

    sudo nano -w /System/Library/CoreServices/SystemVersion.plist" then change the 12C2034 string to 12C1999, then save it.  This allowed the RAWCameraUpdate 4 to be installed finally.  The string was changed back.

     

    Thanks for your help, Ernie!

  • ucruci Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2012 10:18 PM (in response to Aye Es Oh)

    Problem solved, at last!  I had to go into the UNIX terminal window and had to type in "

    sudo nano -w /System/Library/CoreServices/SystemVersion.plist" then change the 12C2034 string to 12C1999, then save it.  This allowed the RAWCameraUpdate 4 to be installed finally.  The string was changed back.

     

    Thanks for your guidance, Aye Es Oh!

  • Naughtykid001 Calculating status...
    Currently Being Moderated
    Nov 27, 2012 5:54 AM (in response to toddfromminnetonka)

    Thanks you guys, this post helps me.

    What are apple doing anyway by created all this mess?

  • Ozy311 Calculating status...
    Currently Being Moderated
    Nov 27, 2012 4:27 PM (in response to ucruci)

    This worked on my wife's new 13" Retina MBP.  I was trying to import pictures from our new EOS-M and it would not work.  After doing the version change and attempting the update again, it worked.   I then reverted the version back to 12C2034.

     

    Thank you!

  • Aye Es Oh Level 2 Level 2 (330 points)
    Currently Being Moderated
    Nov 29, 2012 4:43 PM (in response to Ozy311)

    Are folks here able to install the new RAW update (4.02) that was released today?

  • Frank Caggiano Level 7 Level 7 (22,805 points)
    Currently Being Moderated
    Nov 29, 2012 6:18 PM (in response to Aye Es Oh)

    Just installed it here and it went fine.

  • brieuca Calculating status...
    Currently Being Moderated
    Dec 7, 2012 9:05 AM (in response to Aye Es Oh)

    No, I cannot install it. I have posted a question about it but haven't got any replies. Can you help me please ?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.