0 Replies Latest reply: Nov 29, 2012 10:47 PM by seanfromst petersburg
seanfromst petersburg Level 1 Level 1 (0 points)

Hello

 

I am experiencing a big problem when starting itunes on my home network through wifi.

 

I have iTunes installed on both my home computer and on my work notebook. I do not experience any problems at all on my home computer. I also do not have any problems loading iTunes on my work notebook when I am at work connected to the work domain.

 

The problem begins when I try to run iTunes on the notebook when I am at home. The program will take about 5-10 minutes to load, when I click on preferences it will take another few minutes to respond. When I connect my iPhone the program again takes a while to recognise the device, sometimes even not recognising it. Syncing it takes a long time and downloading any updates to applications takes a long time.

 

However, if I disconnect from the wifi, iTunes will open up normally and recognises the device easily. If I run iTunes as Administrator (connected to the home wifi) it also starts normally. However, I can not use this as a solution as my iTunes folder is linked to my profile and I should not be running programs from the Administrator account anyway. I can connect through a VPN to my work domain but this does not solve the problem - it still starts up slowly and is very unresponsive.

 

I have searched the forums and other places and can not find a solution. I have been experiencing this since iTunes version 10.6, 10.7 and now 11. I have tried unistalling Bonjour, and running netsh winsock reset. I have repaired, uninstalled, and installed many times. I do not have any bad cds/dvds, flash drives, etc in the notebook.

 

I looked at the event viewer to see if there were any errors. At the same time I was trying to start iTunes I would get a W32Time error. I disabled the automatic time settings and no longer get the event viewer message, but this does not solve the iTunes slow startup.

 

Does anyone know what can be causing this and how I can resolve it?

 

Thanks.


iPhone 4S, iOS 6.0.1