Skip navigation
This discussion is archived

Apple devices extremely sluggish with Motorola SBG6580 modem

35512 Views 40 Replies Latest reply: Nov 30, 2012 5:48 AM by psteinkr RSS
  • Atlas Rearden Level 1 Level 1 (0 points)

    I’m having similar issues with the SBG6580 modem as described above but am not even able to access the modem through the http://192.168.0.1/ address.  I have disconnected all other devices and even tried connecting solely through an Ethernet cable.  Even though I can access the Internet, I’m still not able to access the modem in order to disable the firewall.  The error I’m getting is that "Safari can’t open the page because the server where this page is located isn’t responding."  Any advice?

  • LaPastenague Level 7 Level 7 (32,735 points)

    The computer will be getting a public ip via the modem..

     

    Set the PC manually to an IP address, eg 192.168.0.10 with 255.255.255.0 subnet..

     

    You can then access the modem.. but will not have internet.

     

    Once you do whatever it is you want to do.. on a straight modem that is nothing much.. then remember to go back to auto.

  • Atlas Rearden Level 1 Level 1 (0 points)

    Thanks!  It turns out I'm not having the same issues on my old MacBook Pro so I suspect there's an issue with my newer MacBook Air and not with the modem.   

  • turbostar Level 4 Level 4 (1,795 points)

    Hi Scott, you seem to be the only person who I've read played with both options either the Surfboard or Exteme in bridge.  Did you see any tradeoffs, advanatages to one over the other?  The simpler path seems to be just putting the Extreme in bridge mode.

  • Scott Newman Level 2 Level 2 (190 points)

    Wish I could go back in time a few months to remember better.  First, I live in a remote, small town in southwest Colorado.  Our top cable internet speeds are not nearly as fast as people see in larger areas.  Thus, I didn't see much overall speed difference in using the 6580 is bridge mode vs. not. 

     

    That said, I much prefer keeping the 6580 as "dumb" as possible (ie, not in bridge mode) and using my Airport Extreme for as much as possible. 

     

    Since my previous posting to this thread, I've had zero problems with my system and the 6580 has not required rebooting one time.  It is slightly easier to use the 6580 in bridge mode, but not that much easier.

  • Jonfinpa Level 1 Level 1 (0 points)

    So, I have not yet purchased a AE and have been using the 6580 for everything including wireless.

    I have 3 ATV's, 1 Mac Mini server, 4 MACS, 2 IPADS ( unless the grandkids visit then its 6 Ipads ) and 2 Iphones ( again unless the kids and or grandkids visit ).

    All the ATV's except 1 is wired, the server is wired, half the macs are wired, everything else is wireless.

     

    I notice very slow connections from time to time, and the wrieless ATV tends to just stop streaming movies, requireing you to just select the movie again and then it resumes.

    Sometimes the internet connection just goes away and I have to restart the 6580 to get it back.

    Is it time for me to purchase the AE ? and would you suggest I make my 6580 "dumb"

    My concern is running yet another piece of equipement requireing APC and power to run.

     

    Any input is appreciated !

     

    Thanks

    Jon

    York, PA

  • Scott Newman Level 2 Level 2 (190 points)

    My setup includes the 6580 feeding a newest model Airport Extreme.  Also connected to the AE is an Apple TV (wired), 2 large hard drives (via USB hub), with up to 7 different different pieces of Apple hardware (Macs, iPhones, iPod Touch, iPads) connected at any one time.

     

    As I said above, I haven't had one slowdown or freezeup on the 6580 (not running in bridge mode).  The 6580 was previously connected to a last-generation AE Base Station and there were no problems with that either.  The newest model has a much higher throughput when doing a wireless connection to one of the connected USB disks.

  • RighteousNdignation Level 1 Level 1 (0 points)

    THANK YOU!!!!!!!

     

    If I knew who you were or where to find you, I'd mail you some money. I'm not even joking. I switched to Mac back in 2010 and my only complaint was that my wireless connection sucked. My crappy stone-age Dell runs like lightning (until it crashes), but this MBP works all of five minutes before hanging on every site including Google.


    I've googled this at least once a week since 2010 to no avail. I couldn't find anything on this site, my cable provider couldn't help and the applecare didn't have any clue. I've tried every browser online, downloaded Little Snitch and even did a fresh install...nothing! I turned off the firewall on the router and this thing is running like the displays in the Apple Store. Seriously...THANK YOU, THANK YOU, THANK YOU!

  • George Machen Level 1 Level 1 (20 points)

    What I want to know is, how are you guys connecting to the built-in Wi-Fi in the SBG6580 in the first place? I keep getting "Connection Timeout." Now this guy says that Time-Warner disables the cable modem's Wi-Fi, and indeed, in the cable modem's configuration, Wireless > Primary Network > Primary Network popup menu is disabled & greyed-out, but I can disconnect the coax connection to Time-Warner, factory reset my cable modem, and observe that Primary Network is enabled, but I still get the same connnection timeout. There's a blurb in the manual about "System Requirements: ...Mac® 10.4 or later (Ethernet connection only)," but this guy called Motorola tech support and they said that meant only that the wizard app on the install CD-ROM was a Windoze app. And if you think about it, Wi-Fi is an industry standard and should work on anything, and besides, my Roku and iPod touch won't connect Wi-Fi, either.

  • RighteousNdignation Level 1 Level 1 (0 points)

    I wish that I could help you, but I never ran into that issue. I bought the thing, plugged it in to the computer and called my cable company to get them to activate it. It took about three minutes and everything worked fine. I use two ports for hard connections and then the other two for wi-fi. It's possible that TWC is disabling the wi-fi. I had them back in '08 and they told me over the phone that even with my own wireless modem/router that I'd have to pay them a fee.

  • psteinkr Level 1 Level 1 (0 points)

    Last night I followed the advice in this forum and unchecked the firewall and IP Flood Detection boxes on the web interface for this modem / router, and it solved my very frustrating problem!  Many thanks!!!   I was getting nowhere with Time Warner in solving this problem.  And by the way, I was suffering from "internet lag" on both my Apple and PC devices, and when I unchecked the boxes, it solved the problem for ALL my devices, not just the Apple ones.

     

    I note, by the way, that entries in this string date back at least 18 months.  I'm amazed that Time Warner has not posted anything about the problem / solutions, or made its tech support aware of the same.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.