Skip navigation

6th generation Ipod nano not recognised in itunes

2503 Views 10 Replies Latest reply: Dec 5, 2012 8:05 AM by Steph1071 RSS
Steph1071 Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 27, 2012 9:47 AM

When I plug my ipod into my laptop, it is recognised in my computer but not in itunes or as a device when trying to safely remove it.

I tried plugging my 4th generation ipod nano into my laptop but again the same thing happens.

I tried plugging it into a different laptop and my 4th generation was recognised but my 6th wasn't. In another laptop, my 6th generation was recognised in itunes and worked fine.

I have tried resetting my ipod both ways, uninstalling itunes and reinstalling, using different USB ports and uninstalling everything apple related and reinstalling it but that hasn't solved the problem.

My laptop was sent away to have the hard drive replaced and this problem has happened since but that doesn't explain why it worked in another laptop but not in another one.

Can anyone suggest anything else I could do to try to make it work?

My laptop runs windows 7.

Thank you!

iPod nano (6th generation), Windows 7
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 27, 2012 12:29 PM (in response to Steph1071)

    Are you plugging the iPod into a high powered USB 2.0 port on the back of your PC? Have you tried a different USB cable?

     

    What happens if you try to reset the device with it still connected to the PC?

    How to reset iPod

     

    Have you carefully worked through each and every single suggestion in this Apple support document?

    iPod not recognized in 'My Computer' and in iTunes for Windows

     

    Maybe run a device connectivity test with the iPod still attached via USB to your PC and post back the results.

    iTunes for Windows: Device Connectivity Tests


    B-rock

  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 28, 2012 11:22 AM (in response to Steph1071)

    Any reason the iTunesHelper service is not running?


    B-rock

  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 29, 2012 9:07 AM (in response to Steph1071)

    Does the iPod appear in Device Manager anywhere? To access device manager, click Start and then right->click on Computer and choose Manage.

     

    Plug the iPod in and see if it appears anywhere in the list of devices.  It might show up as unknown or under the USB controllers. If it does, right->click on it and choose Uninstall. Then reboot your PC and reattach the Nano. It should then try re-installing the appropriate iPod drivers.

     

    Make sure that there are no other USB devices connected (minus the keyboard and mouse if applicable).

     

    B-rock

  • cwe1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 30, 2012 9:00 PM (in response to Steph1071)

    I have the same problem as you do. Just curious, what type of computer do you have? What OS?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.