Skip navigation

Can't scroll through apps in file sharing

873 Views 2 Replies Latest reply: Dec 11, 2012 6:29 AM by Howard Brazee RSS
Howard Brazee Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 30, 2012 7:39 AM

I have iTunes 11.0 on OSX 10.8.2.

 

I wanted to drag a file to an app on my iPad, but can't scroll down to the app in question in iTunes/Devices/iPad/Apps/File Sharing/Apps.

 

I tried scrolling in my iPhone's apps with the same problem.


Scrolling my magic mouse, it is like it's on a rubber band, and I can see maybe one more app before bouncing back.

 

Changing the resolution of my screen, I can make the iTunes window bigger, to reach more apps.    Is this a known bug?   Is there another way I can get a file into one of those apps?

OS X Mountain Lion, Home workgroup
  • geoffwr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 11, 2012 1:30 AM (in response to Howard Brazee)

    I have actually the same issue....any suggestions ?

    G

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.