Skip navigation

Why is my 2nd generation freezing iTunes?

312 Views 5 Replies Latest reply: Nov 30, 2012 2:12 PM by planb77 RSS
rileye09 Calculating status...
Currently Being Moderated
Nov 30, 2012 12:14 AM

Just this week my shuffle has started to freeze up iTunes, so that I have to take out the usb charger to make iTunes work. When this happens my iPod then has to restore itself. Windows says I have to format my F drive, but when I agree it always says there is an error and can't format. When I get my iPod to finally restore and try to put podcasts/music I have to put it one at a time and if it's too big it freezes iTunes and the processes is repeated. I took it to the Mac store and it worked great on the customer service computer, but when I got it home, no go.

iPod shuffle, Windows 7
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 30, 2012 8:30 AM (in response to rileye09)

    Have you tried completely removing and re-installing iTunes on your PC using the exact instructions in this Apple support document?

    Removing and reinstalling iTunes, QuickTime, and other software components for Windows Vista or Windows 7

     

    Can you think of anything that may have changed with the Shuffle or your PC since last the Shuffle was able to connect problem free?


    B-rock

  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 30, 2012 10:45 AM (in response to rileye09)

    When I look at my shuffle after it has been restored there is "other" space that is being used, but iTunes won't let me look at it. Could it corupted?

     

    How big is this other space? It's usually normal for the iPod to have some small space dedictated to other for the iPod's software, but for the iPod Shuffle that isn't very big.

     

    B-rock

  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 30, 2012 2:12 PM (in response to rileye09)

    Me neither.  Have you recently installed any new software on your PC or did any updates to existing software?

     

    Have you tried plugging it into a different USB port or using another known working USB cable to see if that makes any sort of difference?

     

    Are there any other devices plugged into your USB ports?

     

    B-rock

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.