3 Replies Latest reply: Nov 30, 2012 11:17 AM by Bruno Filipe
jeffreydanger Level 1 Level 1 (0 points)

Hi again,

 

Hoping someone can help me with this one.

 

I'm using an ESX24 to trigger samples from my drum pads on an Axiom Pro 61.  I have the samples loaded and mapped to trigger one shots between C-1 and C0.  They are working fine and sound off without issue.

 

The problem is that as well as the samples triggering I am getting additional low notes playing through from a separate channel strip from an ES2 plug-in.  The ES2 patch is arranged between C5 to C6 in my Mainstage layer editor and does not play on any lower/unmapped notes on the keyboard controller keys.  Just the pads.

 

I have been looking for an "edit" menu on the ES2 where you can adjust the note range or layering preferences.  There is one on the ESX24 and I have used it for the exact same issue of an instrument playing over a sample in the past.

 

Has anyone else had this issue?  Any solutions or advice would be greatly appreciated!

 

thanks very much.


MacBook Pro, Mac OS X (10.5.8)
  • 1. Re: ES2 playing over samples in lower note range on Axiom Pro Pads
    Bruno Filipe Level 2 Level 2 (155 points)

    Hi jeffreydanger,

     

    So you trigger exs24 samples with axiom on C-1 to C0 and it still play other notes to es2?

     

    Maybe some things you can try:

     

    (seems you´ve donne but review it)

    See the layer editor of both channel strips.

     

    Try this: play your C-1 and C5 right on the screen keyboard not the axiom (maybe the axiom is sending some others notes...)

     

    Can you post an image of the edit mode of your concert?

     

    Hope i´ve helped you

     

    Bruno Filipe

  • 2. Re: ES2 playing over samples in lower note range on Axiom Pro Pads
    jeffreydanger Level 1 Level 1 (0 points)

    Picture 3.png

    Thanks for getting back to me Bruno.

     

    I found a solution that seems to work though i'm a bit confused as to why.

     

    When I click on the individual pads in my Edit screen it brings up the Screen Control Inspector underneath.

     

    What i've done is click on the Mappings tab>ESX24>Midi Notes and Map Parameter to the note that coresponds to the drum pad. 

     

    I'm thinking that blocks all other inputs to that note except for the ESX24 but i'm not 100% certain. 

     

    The end result is that I can hear my samples now without having my ES2 playing underneath it.  SUCCESS!

     

    It seems that there's some bugs in the relationship Mainstage has between the software instruments.  For example, adjusting your splits/key range in the Mainstage Layer Editor will not adjust necessarily adjust your key range on the instruments itself.  I have had to go into the editor on the ESX24 to delete any layers below my keyboards lowest note in order to get the drum pads not to conflict with matching key mappings.   

     

    Not a huge issue but definitely takes some playing around to get working the way I needed.

     

    Thanks again for all your help!

     

    -danger

  • 3. Re: ES2 playing over samples in lower note range on Axiom Pro Pads
    Bruno Filipe Level 2 Level 2 (155 points)

    Hi jeffreydanger

     

    I´m glad you now have it functional

     

    It should only be necessary to set the layer editor... strange that. You may find that at first you cannot do something on Mainstage but after some work you can

     

    Thanks for the rating and ask anytime.

     

    Bruno Filipe