Skip navigation

Finder folder mistakenly thinks it's an iPhoto Library

176 Views 5 Replies Latest reply: Nov 30, 2012 1:09 PM by newsbob RSS
newsbob Calculating status...
Currently Being Moderated
Nov 30, 2012 12:12 PM

Somehow a folder has taken on the identity of an iPhoto Library, when it's actually just a folder with a bunch of stuff in it, including an actual iPhoto Library.


The icon is iPhoto, and when I click on it, it opens iPhoto.


But I need some of the non-photo files. The only way to get them is to right-click, and select "Show Package Contents" which gives me everything in that folder.


I've tried to change the "Open With" under "More Info" to say something along the lines of: just open this folder with Finder, but I can't find an application called "Finder".


How can I fix this issue?


Mac Pro

OSX  10.6.8

iPhoto '09


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.