Skip navigation

iCloud Web App Plugin no longer appearing

2256 Views 8 Replies Latest reply: Sep 20, 2013 9:11 AM by Yanni2222 RSS
Taff_Jones Calculating status...
Currently Being Moderated
Aug 9, 2012 8:30 AM

I am using Internet Explorer and when using iCloud was being prompted to install the iCloud Web App Plugin which I did.  Now though I am not getting the prompt to install the iCloud Web App Plugin which means that I am unable to edit my Contacts photos - can anyone tell me why this I am not getting the prompt and how I can get it back?

 

Thanks

Windows 7
  • CrawfD Calculating status...
    Currently Being Moderated
    Oct 4, 2012 3:17 AM (in response to Taff_Jones)

    I do not get the prompt to install when I open IE as 'run as administartor'.  When I open IE as normal I get the prompt but the web app fails to install each time. 

  • CrawfD Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2012 4:27 AM (in response to Taff_Jones)

    I have discivered the web app plugin will only install on IE 32 bit version.  When running the 64 bit version the web app won't install.  Try running the 32 bit version which I am told is much faster anyway!

  • bdbmgv Calculating status...
    Currently Being Moderated
    Nov 30, 2012 10:28 AM (in response to Taff_Jones)

    It appears that Apple has really screwed up here. Icloud.com does not work on 32-bit IE9, only 64-bit. Yet the plugin won't install on 64-bit, only 32-bit. Sounds like Apple uses the same testing methodology as MS (Code-Ship-Test).

  • Csound1 Level 7 Level 7 (32,375 points)
    Currently Being Moderated
    Nov 30, 2012 12:59 PM (in response to bdbmgv)

    I have used the plugin on IE8 (W7) IE9 (W7) and IE10 (W8), all worked, even the unsupported (IE10/W8) configuration worked, all configurations were 64bit Windows.

  • bdbmgv Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 30, 2012 1:10 PM (in response to Csound1)

    W7 / IE9 / 64-bit:

    At first, it appears that the plugin gets installed (because there's nothing to indicate otherwise). But Managing Add-ons will show that it did not load after all. When you bounce around within the icloud.com site, it will keep asking you to install the plugin.

  • Csound1 Level 7 Level 7 (32,375 points)
    Currently Being Moderated
    Nov 30, 2012 1:15 PM (in response to bdbmgv)

    bdbmgv wrote:

     

    W7 / IE9 / 64-bit:

    At first, it appears that the plugin gets installed (because there's nothing to indicate otherwise). But Managing Add-ons will show that it did not load after all. When you bounce around within the icloud.com site, it will keep asking you to install the plugin.

    No that did not happen and the plugin is installed and functional, none of these machines use Outlook so they are in and out of the website constantly. I would have heard the users yelling at me by now if they had to put up with that malarkey

  • funkotronic Calculating status...
    Currently Being Moderated
    Dec 4, 2012 11:21 AM (in response to bdbmgv)

    Just chiming in: Same setup (W7/IE9/64) and same issue. It's weetodded. Is anyone aware of a stand-alone installer for the plug-in?

  • Yanni2222 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2013 9:11 AM (in response to funkotronic)

    I too have the exact setup, IE 9 and Win 7 64-bit. Constantly asks me to install the plugin, and there's no indication that the plugin ever installs, despite 10 or so attempts. Apple: please fix.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.