Skip navigation

Cannot boot from recovery, yet hardware diagnostics finds no problem

284 Views 7 Replies Latest reply: Dec 3, 2012 3:48 PM by GfromENP RSS
GfromENP Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 30, 2012 7:40 PM

Hello,

 

I have a mid-2011 MacBook Air 11" which is running Mountain Lion, with most recent updates.  No new software recently installed, and I was running Pages and a few other standards apps, when....

 

suddenly, computer started just going black and restarting, then would work for 10-30 seconds, then go black and restart.

 

It has been like this for two days, and now almost never even gets to the login screen.  Usually, it just goes black after the Apple icon and starts over, sometimes the cursor appears in the upper left on that screen as well (which seems bizarre).  Sometimes it will load the linen background, with the cursor in the upper left hand corner, but then be totally frozen.

 

Here's what I've tried:

-Ran the apple hardware diagnostics by holding "D" on startup.  Both normal test and extensive test revealed no problems.

-Tried command-R and command-option-R revcoveries from boot up, nothing ever happens

-Tried safe boot, nothing ever happens

-Tried PRAM reset and SMR reset (the power one, I may have the name wrong)

-Tried booting up from the Recovery disk, no sucess

-Tried booting up from a USB recovery disk, which I made on my iMac

 

The last shot actually once got me to the disk utility. I was able to run to "reapair disk" to my main HD with no problems found.  I than was in the process of running "repair disk permissions" when it went black again.  I have not been able to get back to this point, however.

 

I am BROKE, out of warranty, and would really love any idea anyone may have for a clean wipe/install.

 

Thanks for your help!

MacBook Air (11-INCH, MID 2011), OS X Mountain Lion (10.8.2)
  • Kappy Level 10 Level 10 (221,190 points)
  • Kappy Level 10 Level 10 (221,190 points)

    Beats me. Servers could be down or heavily taxed.

     

    You made a USB recovery disk and it doesn't work? What happens? How did you try it as well as booting from the Recovery HD?

  • Kappy Level 10 Level 10 (221,190 points)

    Get rid of any AV software like Sophos. Get rid of third-party software like Magician. Try booting into Safe Mode and see what happens.

     

    You have to resolve the problem by first putting the OS into a known state - just after it's been installed and with no added third-party software or peripherals.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.