Skip navigation

How can I get my iPhoto book to complete assembly/ purchase?

293 Views 4 Replies Latest reply: Nov 30, 2012 8:02 PM by denvergirl RSS
denvergirl Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 30, 2012 5:20 PM

I am running iPhoto 11 (9.4.2) on Mountain Lion, using it to create photo books. Everytime I try to buy a book it gets as far as uploading but crashes during  assembly. I have tried (as suggested on forums) doing a Simple reboot by holding down the shift key. That worked twice, but the third time and every one since, iPhoto crashes and closes while in the process of assembly. Nowhere to go from here?

imac, macbook, iphone + air, Mac OS X (10.5.4), mac user since 1982


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.