Skip navigation

Time machine errors

198 Views 3 Replies Latest reply: Dec 1, 2012 9:33 PM by BDAqua RSS
ed71253 Calculating status...
Currently Being Moderated
Nov 26, 2012 3:35 PM

I have a power mac G4 running OSX 10.5.8. I was running time machine with an external usb drive and all was good until the drive failed. I now have a new external usb drive, but I keep getting errors when TM tries to do a scheduled backup. It tells me either "The backup volume could not be found", or "Unable to complete the backup. An error occured while creating the backup directory". If I restart my computer then tell TM to backup now it works fine. Can anyone tell me why?

PowerMac, Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.