Skip navigation

Deskstar 5k4000 4TB drive only shows up as 1.8TB in Disk Utility

2922 Views 8 Replies Latest reply: Dec 1, 2012 12:34 PM by BDAqua RSS
Chris Connors Level 1 Level 1 (120 points)
Currently Being Moderated
Feb 10, 2012 7:49 PM

I have an older (2nd gen?) Mac Mini (intel) that I use as a home server and backup destination. My Time Machine Volume (A 2TB WD in a newertechnology ministack v3) was almost full, so I purchased a 4TB Deskstar 5K4000 and mounted it in the ministack. Oddly, Disk Utility reports its capacity as 1.8 TB, not 4TB.

 

So I move this mechanism to a Mygica USB SATA Dock (only 2 months old) and lo and behold, same result.

 

Is there something about this mechanism, Disk Utility, or OS X 10.7 that precludes using a mechanism of this size?

Mac mini, Mac OS X (10.7.3), Lion Server

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.