Skip navigation

Ownership & Permissions - System Drive

510 Views 9 Replies Latest reply: Dec 3, 2012 7:59 PM by BDAqua RSS
ENIGMACODE Level 1 Level 1 (75 points)
Currently Being Moderated
Dec 1, 2012 7:53 AM

Hi Gang


You'd think I should know all this by now. Working with 10.4.11, on several occasions, have altered permission settings.


No one here but me. After a new format, have tried to change all settings to write & read for everyone: Read & Write - Access, Owner: myself, Access: Read & Write, Group: Myself, Access: Read & Write, Others: Read & Write. When I try to apply these settings to all, sometimes I get error messages -error 36? And it appears other problems developed when trying to secure empty trash;"The operation cannot be completed because the file is locked."


Have approached the problem with different strategy:

Another new format, always erase disk, Mac OS X Journaled, then I just install the OS, and leave the Ownership & Permissions alone. Don't mess with it. It seems to help. Obviously, I don't completely understand the ramifications involved when screwing with these settings.





More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.