Skip navigation

Apple TV 5.1.1 'Not Successful' via Ethernet

5932 Views 25 Replies Latest reply: Jan 29, 2013 11:34 AM by Dlang123 RSS
1 2 Previous Next
David Patschke Calculating status...
Currently Being Moderated
Nov 29, 2012 6:53 PM

Tried 3 times to run the update my ATV3 via wired ethernet, all "Not Successful". I disconnected network cable and configured the Apple TV to connect to the network via WiFi, and it worked first time. Then plugged back the ethernet cable and it works fine again via wired.


This happen to anyone else?


Sure hope I don't have to disconnect the wired network whenever I want to update...

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.