Skip navigation

homesharing with itunes 11 does not work

6801 Views 9 Replies Latest reply: Mar 28, 2013 1:38 PM by CB1978 RSS
mvl03 Calculating status...
Currently Being Moderated
Nov 30, 2012 11:25 AM

Just installed itunes 11 on one of my computers. Homesharing does not work anymore. If I turn on homesharing on the computer with version 10.7.021 it does work. Please help.

Windows 7
  • Andybiscuits Calculating status...
    Currently Being Moderated
    Nov 30, 2012 2:24 PM (in response to mvl03)

    Having the remain problem, which in turn means the Remote App for Apple TV doesn't work.  Quite frustrated, updates should improve things!

  • Markomann Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 30, 2012 2:35 PM (in response to mvl03)

    I have the same iTunes 11 frustration. I removed the 10.7 version and the related Apple programs, I.e. Apple Software Updated, Applications, Mobile Device, QuickTime, etc. I installed iTunes 11, turned on home sharing, updated the software for 2 Apple TVs, restarted each of them, but....NO DICE! Back to my 16 transistor radio!

  • mbrady78 Calculating status...
    Currently Being Moderated
    Dec 1, 2012 5:15 PM (in response to Markomann)
  • tonycollins Calculating status...
    Currently Being Moderated
    Dec 3, 2012 4:28 PM (in response to mbrady78)

    This is not a sleep issue.  It is definitely an iTunes 11 problem with home sharing

     

    I have a windows 7 computer, an iMac, two ATV gen2, two iPads, two iPhones and and iPod.

     

    Up until then mistake of updating my iTunes to 11, they all worked flawlessly.  I was able to stream my large video and music library to any of my devices.  No I can see the libraries, and can even start the video.  However it just goes to an hourglass and never plays anything. 

     

    Apple has a serious problem with their quality control these days.  Jobs would never have allow crap like this to take place.

     

    I know apple techs do read these forums at times.  

     

    When can we see some relief????

  • Thuem Calculating status...
    Currently Being Moderated
    Dec 4, 2012 7:02 PM (in response to tonycollins)

    I have the same problem.  I can get the Home Sharing icon, but that's it.  I can no longer select and share items between my work and home computers (when both are at home on the same wifi!)  There's no Import button.

  • Markkon Calculating status...
    Currently Being Moderated
    Dec 13, 2012 8:00 PM (in response to mvl03)

    This is incredibly annoying and frustrating. I tried the solution above, but although I have an Actiontec router, it is a different model, and I can't find the IGMP proxy to disable. My Apple TV says to turn on home sharing on my computer, which I have done numerous times, but Apple TV just won't see it. Any other ideas?

  • GW01748 Calculating status...
    Currently Being Moderated
    Mar 25, 2013 5:29 AM (in response to mvl03)

    Have had similar problems. If i revert back to v 10x all is fine. with 11, homeshare is unreliable. if i fiddle enough with it i can get sharing to showup about 1 in 10 or 12 times i open itunes. so it's set up right inside of itunes and all my devices are on the right apple id. One of the two following worked on all my computers (windows 7, vista and an old xp).

     

    A. make sure Bon Jour is running. in itunes, edit>preferences>sharing. if you see sharing on, its ok. if not will say Bon Jour is not running. to fix, 

    1. Right-click Computer and select Manage

    2. Select Services and Applications > Services.

    3. Double-click the Bonjour service, set the Startup type to Automatic.

    4. Click Apply.

    5. Click the Start button.

    6. Close iTunes if it is open, then restart it.

     

    B. disable IP6. (windows 7 others are similar)

     

    1. Open Control Panel.

    2. Choose Network and Internet.

    3. Select the View network status and tasks under the Network and Sharing Center section.

    4. Choose your active network connection. Usually a wireless adapter of some sort.

    5. Click the Properties button.

    6. If Internet Protocol Version 6 (TCP/IPv6) is checked, uncheck it, then click OK.

    7. Click Close.

    8. Restart iTunes and try to use the Home Sharing feature again.

     

    This fixed my problem so sharing for what it's worth. i spent hours trying to solve it, so hope it helps someone else. this may be unique to  my combo of wireless adapters, linksys router, norton antivirus etc. but it worked.

  • CB1978 Calculating status...
    Currently Being Moderated
    Mar 28, 2013 1:38 PM (in response to GW01748)

    Thank you - this solved the issue for me!

     

    B. disable IP6. (windows 7 others are similar)

     

    1. Open Control Panel.

    2. Choose Network and Internet.

    3. Select the View network status and tasks under the Network and Sharing Center section.

    4. Choose your active network connection. Usually a wireless adapter of some sort.

    5. Click the Properties button.

    6. If Internet Protocol Version 6 (TCP/IPv6) is checked, uncheck it, then click OK.

    7. Click Close.

    8. Restart iTunes and try to use the Home Sharing feature again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.