3 Replies Latest reply: May 23, 2013 12:30 PM by teddp
boomya Level 1 Level 1 (0 points)

Hi,

I am unable to re-join my home network after changing the login password...all other devices (laptop, MacBook pro, apple TV, PS3, Wi-Fi Printer, etc.) have re-joined the network once the new password was input except my iPad 3 and Iphoen3s (both running iOS6.0.1).

I have been going through all the online sites to find a resolution to this however after: resetting the network settings, updating & downgrading my router firmware, restoring iPad, etc, etc, etc. i am still unable to join my home network.

Can someone please help or suggest how I could get my iPad re-connected as it is useless without an internet connection.

Thank you.


iPad (3rd gen) Wi-Fi + Cellular, iOS 6.0.1
  • 1. Re: iPad: unable to join the network
    boomya Level 1 Level 1 (0 points)

    Finally fixed it!

     

    This worked for both my iPad3 and iPhone 4s:

      

    1- went to the phone's wifi setting and turn it off

    2- pressed the power and home button until the apple logo showed up.

    3- once it booted up, went to the wifi setting and selected my wifi network.

    4-manually typed in the ip, subnet mask, and dns (because the DHCP was not loading)

     

    I hope this helps!

     

    Thanks to AJCL that has suggested the first 3 steps

  • 2. Re: iPad: unable to join the network
    JimHdk Level 7 Level 7 (23,635 points)

    What this really means is that the DHCP service in your router is not working properly. This could be due to the DHCP daemon being stopped or hung, a router bug, or that the router is too busy to return a DHCP response within the timeout period after a request from a client.

     

    If you use Static IPs make sure that the IP that you use is not within the IP address pool that your router is using for DHCP and check the "Static" choice for "IP Address" selection when you enter your IP, subnet mask, DNS, etc. into the Network details.

  • 3. Re: iPad: unable to join the network
    teddp Level 1 Level 1 (0 points)

    "manually typed in the ip, subnet mask, and dns (because the DHCP was not loading)"

     

    If I can't connect to my wireless extender, where can I get this info?  It doesn't show up on my iPhone 4S so that could be the problem.