8 Replies Latest reply: Nov 28, 2013 1:36 AM by Historyhatgirl
eljou Level 1 Level 1 (0 points)

When I type 'est' autocorrect keep turning it into 'set' after I press the spacebar. I tried going to "language and text" in "system preferences" to turn autocorrect off, however Numbers keeps autocorrecting.

How can I stop Numbers from changing my texts?

Thanks.


MacBook (13-inch Aluminum Late 2008), Mac OS X (10.7.5)