Skip navigation

Seagate Momentus XT Disaster

56879 Views 274 Replies Latest reply: Apr 19, 2014 6:47 AM by LowLuster RSS
  • merlep00 Calculating status...
    Currently Being Moderated
    Nov 22, 2012 12:45 PM (in response to Samiam872)

    15" Macbook pro Mid 2009, 2.53 GHz processor, 4 GB's Ram.  Original drive works fine just wanted more space.

  • merlep00 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 5:10 AM (in response to Ferry Fodor)

    Jumpered the 2 pins, Still can't install Lion!  Error some components can't be installed.  So for the heck of it I restored from Time Machine - run's but was missing all the applications including the folder - copied them over from my original drive - same problem - no System preferences, text edit, time machine etc..    Not about to spend and Extra $30.00 on a ribbon cable.   Also this is my 2nd drive as it was provided by Seagate as a replacement - other had worst problems - once the OS was installed it couldn't recognized the computer battery and Spotlight was inop!  Any recommendations for an replacement internal drive on a Mid 2009 Macbook pro?   Will be calling Seagate again Monday!

  • merlep00 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 23, 2012 6:43 AM (in response to BigGee42)

    did the same as you but with the 500GB drive - I am starting to think that, that drive is not fully compatible with the Mid 2009 15" macbook pro.   not good when System preferences, Text edit, Time machine don't get installed and when trying to install lion - get an error " some components can't be installed " .

  • TechND Calculating status...
    Currently Being Moderated
    Nov 24, 2012 6:42 AM (in response to Csound1)

    Well it sure doesn't look that way from the manner in which you provided the info...LOL. Like I said, I don't get that result in google. Don't get me wrong, the manner in which you formatted your post just looks a little adolescent and unprofessional, that is all. But then I run into people here and there in IT who are lagging in communication skills. I guess we are all at diffenent stages in our view of how we serve others.

     

    Say, I wasn't going to bring this up, but since were looking at this issue, one thing I was wondering about, and maybe you could enlighten us, was your previous response questioning whether the user had re-selected the start up drive in system preferences. Having worked on Macs myself for over 25 years, I wasn't aware that selecting the hard disk had any impact on hard disk drive performance whatsoever. The Mac will locate a drive to boot from either way, whether one is selected or not, and once the Mac is booted, it does not affect waking performance times....so the response seemed elementary, unnecessary, and superflous. But, I am always willing to learn something new. So, do tell, how does selecting a hard disk as the startup disk in system prefs impact drive performance?

  • Csound1 Level 7 Level 7 (32,390 points)
    Currently Being Moderated
    Nov 24, 2012 7:13 AM (in response to TechND)

    By removing the time needed to select one to boot from.

  • Csound1 Level 7 Level 7 (32,390 points)
    Currently Being Moderated
    Nov 24, 2012 7:33 AM (in response to merlep00)

    merlep00 wrote:

     

    did the same as you but with the 500GB drive - I am starting to think that, that drive is not fully compatible with the Mid 2009 15" macbook pro.   not good when System preferences, Text edit, Time machine don't get installed and when trying to install lion - get an error " some components can't be installed " .

    The only problem with thinking that the drive is not compatible is that I have that combination and it works fine (as does a 750XT in another 09 MBP). So the 500XT is not generally incompatible with the MBP, you have your own problem.

  • merlep00 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 12:04 PM (in response to Csound1)

    Csound1

    So do you have any idea's, I would really appricate it ??

    The Fijitsu drive which came with the computer - still works fine.  I have tried 2 each 500 GB's XT drives and neither works - I am unable to install anything other then 10.5.8.  I have the original 10.6 Snow leaopard upgrade disk, which I when I tried to upgrade to 10.6 - it fails, and distroy's the 10.5 install.   Have tried a fresh install of just 10.7 - unable to install some components message error.   Have done a format after format and tried again and again still can't get 10.6 or Lion installed..    I also had another person try an install with the 1st XT drive - He too could not get snow leopard, Lion or even Mountain Lion either installed.     I do not want to have to replace the Ribbon cable on my computer,   and remember - I can put the original drive back in the computer and it will work Properly. 

  • Csound1 Level 7 Level 7 (32,390 points)
    Currently Being Moderated
    Nov 24, 2012 12:14 PM (in response to merlep00)

    Other than checking the cable I don't, I have actually had 2 500G's and 3 750G's, all worked in every machine I tried them (MBP from 2007 to date) without a problem.

     

    Is your 500 at the latest firmware revision (SD28)

  • merlep00 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2012 12:23 PM (in response to Csound1)

    Ya, that was the 1st thing I checked.   I purchased a WD drive last night, I'm at work right know  so when I get the chance I'm going to try it.    I have a Mac mini (Early 2006)

    60 GB HD at my parents house running 10.6 - maybe the XT drive will work in it??  I am getting discouraged though. 

  • Jbaker229 Calculating status...
    Currently Being Moderated
    Nov 30, 2012 10:42 PM (in response to bresmi)

    Hey thanks for this advice. I have a Macbook Pro 5,5 13 Inch (I believe it is the August 2009 model?). When I first installed the Momentus xt 500 the computer was basically unusable, I keep on formatting it and it got so bad my old mac boot disks were not working. I had to use a linux boot disk to format the drive.

     

    After I upgraded the cable the computer worked perfectly I reinstalled OSX 10.5 from my boot disk and then went through the process of upgrading to 10.8. I have been buzzing along with 10.8 for a couple of days now and my computer is running like new.  This 80 dollar upgrade makes my old Macbook run as well as my brothers new 1500 MBP. I did not think my computer could ever run this well after 4 year of abuse, my computer has been both dropped on concrete and was stolen for about 6 months.

     

    Bresmi I cannot thank you enough for this help. I understand that this fix hasnt worked for everyone but it worked perfect for me. Considering the level of performance I am getting from this 4 year old computer there is no excuse to not try this fix. I purchased my cable on ebay and it looked almost identical to the stock on that it replaced. I think the difference between the stock cable and the aftermarket cable was a 1278 cable vs the stock 1277??

     

     

    This is the cable that I purchased http://www.ebay.com/itm/110977585943?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m149 7.l2649

  • merlep00 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 1, 2012 3:19 AM (in response to Jbaker229)

    Looks like that is what I will have to do to get my Pro working with this drive too.  My Pro is the 15", one would think that same cable would fit it too, but at that price I'm going to have to double check. 

  • DrCaffeine Calculating status...
    Currently Being Moderated
    Dec 2, 2012 8:35 AM (in response to tomfromchicago)

    I've read right through this thread with all the ups and downs. I have a mid-2010 15" MBP. I've installed the 750Gb Momentus XT drive (either in the bay, or via a USB-link HD external drive tray) and have been through much of what's reported here.

     

    For my machine, the NVidia speed is not a likely solution; the Serial ATA Device Tree info is:

     

    NVidia MCP79 AHCI:

      Vendor:          NVidia

      Product:          MCP79 AHCI

      Link Speed:          3 Gigabit

      Negotiated Link Speed:          3 Gigabit

    Description:          AHCI Version 1.20 Supported

     

    (But somebody mentioned AHCl Version 1.30 ... how might I upgrade that?)

     

    I've 'enjoyed' various levels of bootability for the disc. I baulks at a simple System Install

    (from the Snow Leopard CD) on an otherwise virgin disc. It *almost* worked as the StartUp disc one time

    (working with it linked via a  USB HD drive connection) - everything was there except the Finder (!!) 

    and on the second attempt to start upreverts to the Blinking ? folder of Death/End of Speed Limit/Apple

    unendlingly.

     

    So scrubbed it again and retried, and retried, without success. I're rebuilt the disc from TimeMachine

    (no joy ..  though all the files seem to be there). I've cloned it using SuperDuper! (as Seagate recommend) ...

    all with no joy.

     

    So the 'jumper slow-down' and the 'faster motherboard lead' fixes above here seem irrelevant to me.

    Any other bright ideas out there!? Thank goodness I have my original HD unscathed to fall back on

    (though it's nearly full hence the move).

  • DrCaffeine Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 2, 2012 8:38 AM (in response to tomfromchicago)

    Apologies for the bizarre fomatting immediately above

    .. dunno what happened as it looked fine when it left me!

  • Shootist007 Level 6 Level 6 (16,640 points)
    Currently Being Moderated
    Dec 2, 2012 8:42 AM (in response to DrCaffeine)

    Just why do you think those 2 solutions are Irrelevant to you? For one thing the cable replacement will fix your problems, without having to jumper the drive.

     

    Or you can just keep scratching your head and not use the faster drive.

  • DrCaffeine Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 2, 2012 9:35 AM (in response to tomfromchicago)

    @Shootist007

     

    OK - I thought the 'slow cable' answer applied to mid 2009 MBPs (from what I'd skimmed above).

     

    You can imagine that I'd like to avoid spending more to get this drive working *until* I'm

    sure the fix will work for me.

     

    And I need to locate a UK supplier .. guessing it'll be more like £30 than $30!

1 ... 6 7 8 9 10 ... 19 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (6)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.