Skip navigation

how to prevent boxes from opening in safari?

86 Views 1 Reply Latest reply: Dec 2, 2012 10:58 AM by dalstott RSS
RheumdMD Calculating status...
Currently Being Moderated
Dec 2, 2012 9:16 AM

When using Safari & Mail, boxes open that are not requested. Boxes show possible actions (e.g.: "open in new window") and interfere with entering info and scroling. Very timeconsuming and annoying.


Please help. Thanks.

MacBook, Mac OS X (10.7.5), Using Mac Book 3.1.
  • dalstott Level 4 Level 4 (2,445 points)
    Currently Being Moderated
    Dec 2, 2012 10:58 AM (in response to RheumdMD)

    It sounds like you have the primary click set to open contextual menus. If on a trackpad use the left lower side of the pad as primary and the rightlower side for secondary (contextual).


    If using a mouse go to Apple Menu/System preferences/mouse and make sure the primary mouse button is left.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.