6 Replies Latest reply: Jan 5, 2013 7:02 AM by Yves Nadon
Yves Nadon Level 2 Level 2 (295 points)

I have justtranfering my son's macmini backup to my wife Macbook Air (2010), I have deleted her as a user and administrator to put the Macbook Air to my son's name. She had lots of applications (she is a graphic designer) that i deleted using App Cleaner. When I go to the mac's system info, it states that that the application forlder is states the Air has 22.51 Go for the Apps

Capture d’écran 2012-12-02 à 1.19.53 PM.png

And when I go to get info on th applications fojder, it states that it is only 7.16 Go


Capture d’écran 2012-12-02 à 1.20.09 PM.png


I get the feeling that the sysem has duplicated apps or has not really deleted my wife's apps or app folder.


Any help ?


  • 1. Re: Application taking space
    Eric Root Level 6 Level 6 (16,165 points)

    I doubt this will help much.


    I have two Applications folders, which is what happened when I installed Mountain Lion. One is in my user name and the other is the main folder on Mountain Lion. Have you checked both?


    If you select the Mountain Lion drive and look at users, is your wife still listed?

  • 2. Re: Application taking space
    Yves Nadon Level 2 Level 2 (295 points)


    my wife does not appear under users. There is no application folder under my user name, only in the HD folder. Thanks for trying...


  • 3. Re: Application taking space
    Eric Root Level 6 Level 6 (16,165 points)

    You are welcome.

  • 4. Re: Application taking space
    Linc Davis Level 10 Level 10 (117,725 points)

    Use a tool such as OmniDiskSweeper (ODS) to explore your volume and find out what's taking up the space. You can delete files with it, but don't do that unless you're sure that you know what you're deleting and that all data is safely backed up. That means you have multiple backups, not just one.


    Proceed further only if the problem hasn't been solved.


    ODS can't see the whole filesystem when you run it just by double-clicking; it only sees files that you have permission to read. To see everything, you have to run it as root.


    Back up all data now.


    Install ODS in the Applications folder as usual.


    Launch the Terminal application in any of the following ways:


    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)


    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.


    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.


    Triple-click the line of text below to select it, then drag or copy — do not type — into the Terminal window:

    sudo /Applications/OmniDiskSweeper.app/Contents/MacOS/OmniDiskSweeper

    Press return. You'll be prompted for your login password, which won't be displayed when you type it. You may get a one-time warning not to screw up.


    I don't recommend that you make a habit of doing this. Don't delete anything while running ODS as root. If something needs to be deleted, make sure you know what it is and how it got there, and then delete it by other, safer, means.


    When you're done with ODS, quit it and also quit Terminal.

  • 5. Re: Application taking space
    Topher Kessler Level 6 Level 6 (9,340 points)

    Try performing a Spotlight search for various applications you have to see if there are any duplicates on the system. You can also try performing a Finder search (press Command-F in the Finder), select "This Mac" as the location to search, and then change the default "Kind" filter to specify "Applications," and all apps should list. Check this to see if you have any duplicates (sorting by name might help).

  • 6. Re: Application taking space
    Yves Nadon Level 2 Level 2 (295 points)

    Tried some ideas here, but finally,

    I did an install from a backup, which took care of everything.

    Thanks for tghe hlep.