Skip navigation

Cannot activate Apple TV

799 Views 0 Replies Latest reply: Dec 2, 2012 5:52 PM by unixnerd09 RSS
unixnerd09 Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 2, 2012 5:52 PM

I bought an Apple TV yesterday and couldn't get past "activation" or do the software update. Both "usuccessful". See details here.

 

https://discussions.apple.com/message/20458859#20458859

 

I did not want to try any fixes as new devices are supposed to work out of the box. So I exchanged it today. Same result witht e new ATV.

This time though, I connected it to the computer. This is what I get.

 

Is there anything I can try at this point?

 

Thanks

 

ATV1.png

 

ATV2.png

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.