Skip navigation

No full system backup

309 Views 8 Replies Latest reply: Dec 4, 2012 8:30 AM by lavalampe RSS
lavalampe Calculating status...
Currently Being Moderated
Dec 2, 2012 1:42 AM

Hi Folks,

 

here's my Time Machine issue I figured out yesterday after instaling that horrible new iTunes.

 

Time Machine runs every hour smooth and without any error since ever. When I start Time Machine all my files are there and I can replace newer one's with older one's and everything else Time Machine normally does.

 

Heres the problem:

Yesterday I wan't go back one our and make a total system replacment to get back easily to iTunes 10.7. So I've startet my 13" MacBook Pro from early 2012 by pushing cmd - R and selected the Time Machine option then selected my Time Machine HDD, which is by the way a 1GB HDD connected via USB to a Airport Extreme 3rd generation running 7.6.1, and then a message shows up saying No Mac OS X backup's are found" :-(

 

What I've done now: I've connected the HDD directly to my computer deleted everything on it and force OS X to run a new backup, tried again that start procedure and the same massage appears. After that I started again with deleting everything and force again a new backup and then I figured that there are over 20GB of data missing in the 1st backup- I use 110GB on my HDD and the back-up size is only 80 something GB, so it looks like all OS X relevant data are missing.

 

Anybody an idea?

 

Thanks for your help!

 

PS: Just in case, sorry for my English, I'm from Switzerland :-)

  • Linc Davis Level 10 Level 10 (107,660 points)
    Currently Being Moderated
    Dec 2, 2012 6:17 PM (in response to lavalampe)

    If you have more than one user account, you must be logged in as an administrator to carry out these instructions.

     

    Launch the Terminal application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.

     

    Triple-click the line below to select it, then drag or copy into the Terminal window — do not type — and press return:

     

    sudo defaults delete /Library/Preferences/com.apple.TimeMachine.plist SkipSystemFiles

     

    You'll be prompted for your login password, which won't be displayed when you type it. You may get a one-time warning not to screw up. If you don’t have a login password, you’ll need to set one before you can run the command.

     

    Reboot and run a backup. Check that the previously excluded files are now included. The backup may take much longer than usual.

  • Linc Davis Level 10 Level 10 (107,660 points)
    Currently Being Moderated
    Dec 3, 2012 12:17 PM (in response to lavalampe)

    Try this:

     

    sudo defaults delete /Library/Preferences/com.apple.TimeMachine SkipSystemFiles

  • Linc Davis Level 10 Level 10 (107,660 points)
    Currently Being Moderated
    Dec 3, 2012 1:29 PM (in response to lavalampe)

    Triple-click the line below to select it:

    /Library/Preferences/com.apple.TimeMachine.plist

    Right-click or control-click the highlighted line and select Services Show Info from the contextual menu. What happens?

  • Linc Davis Level 10 Level 10 (107,660 points)
    Currently Being Moderated
    Dec 4, 2012 6:31 AM (in response to lavalampe)

    Move the selected file to the Trash. You'll be prompted for your login password. Then reboot. Recreate your TM settings. Test.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.