9 Replies Latest reply: Dec 3, 2012 7:50 AM by Olli Tiihonen
Olli Tiihonen Level 1 Level 1 (0 points)

I have a little problem with my self made Iphone application. I'm using mac 10.6.8. Snow Leopard, Xcode 4.2 and my Iphone is version 6.0.1. I read forums and there people said that I cant get that application in my phone. I should upgrade my laptop but its not possible because that laptop is old and not that good..

 

So what should I do? I'd like to test that app before sending it into appstore but if its not possible can I send it anyway??

 

This is my first app ever.


MacBook, iOS 6.0.1, Macbook 10.6.8 and Xcode 4.2