12 Replies Latest reply: Dec 3, 2012 1:57 PM by iPlod
iPlod Level 1 Level 1 (0 points)

Help!  I tried to upgrade my Macbook from OS X 10.5.8 to 10.6.3   The installation seemed to be going OK but after an hour or so I got a simple message saying the installation failed (no message codes, no other information).  All I was offered was a restart button to try the upgrade again.   Of course, it failed again.  I powered off but as I couldn't eject the upgrade disk, it tried to boot again from it.  I saw something on the application bar at the top of the screen (something like "Upgrade utility" ?) and this offered me the option to cancel the upgrade (but still couldn't eject the disk).  But then, the system presented me with two options to reboot from:  either the upgrade disk or "network installer".   I can't remember the exact sequence of events then but by continually pressing the ejet button, I got the disk out, then powered off.  Now, powering up again, all I get is a flashing folder symbol with a question mark in it.

 

As I said: help!


MacBook, Mac OS X (10.5.8)
  • 1. Re: Problems trying to uprade to 10.6.3
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    Hi,

     

    You have posted about an MacBook (which should have an Intel Processor) and the Snow Leopard Update (Which is for Intel computers.

     

    Somehow the Post has ended up in  Using Mountain Lion (OS X 10.8.x) which is Intel Processor specific (It will not run on the original Core Duo Intel Processors).

     

    I will ask the Hosts to move it.

     

     

    Sigcopy2.png
    9:43 PM      Sunday; December 2, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 2. Re: Problems trying to uprade to 10.6.3
    iPlod Level 1 Level 1 (0 points)

    Apologies.  I'm in panic mode with this problem and probably didn't check closely enough where to post...daughter's computer and she's due back at Uni tomorrow

  • 3. Re: Problems trying to uprade to 10.6.3
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    HI,

     

    The Flashing Folder means that during the boot process the computer cannot find a Valid System Folder to start from.

     

    Try Starting up whilst Holding the ALT key down.

    The options for Start Up Disks  should be presented to you.

    You should then be able to select one and then boot from there.

     

    If nothing is presented to you (It normally takes about 30 seconds to see one drive) then try Starting up the Computer whilst pushing in the Upgrade Disk. It may not try to boot from this on the first occasion but repeating the Above should then show you the Install DVD.

     

    Once you get the options to Install go to the Menu Bar instead.

    In the Utilities one you should get the Disk Utility.

    Open this and the select the First Aid Tab.

    Run the Repair Permissions  (this will not lose you any Data)

     

    Once that has run then return to the Utilities Menu and select Start up Disk.

    Does this offer you the Main Drive  now ?

     

    Do you have a back up ?

     

     

    Sigcopy2.png
    10:14 PM      Sunday; December 2, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 4. Re: Problems trying to uprade to 10.6.3
    iPlod Level 1 Level 1 (0 points)

    The message I get is:  

     

    Install Failed

    Mac OS X could not be installed on your computer

    (then big yellow triangle containing exclamation mark)

    The Installer encountered an error that caused the installation to fail.  Contact the software manufacturer for assistance.

    Click RESTART to restart your computer and try installing again

     

    This is where the loop starts.  All it lets me do is click restart and try the upgrade again....which then fails as above etc...

  • 5. Re: Problems trying to uprade to 10.6.3
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    HI,

     

    Once the Disk is in the computer and starts the Install Process it comes to a pause  where you can decide which Partition or drive (if you have Multiples) you install the Disk on to.

     

    There should be the Menu bar and one of the menu will offer you Disk Utility and Start Up Disk.

    At this point the Start Up Disk option may only offer the Install DVD.

     

    Disk Utility may help get the original Drive back to a working state

    Use the First Aid tab and the Repair Permission button as the least invasive action.

     

    It is late where I am and hopefully someone else will step in with more information.

     

     

    Sigcopy2.png
    10:30 PM      Sunday; December 2, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 6. Re: Problems trying to uprade to 10.6.3
    iPlod Level 1 Level 1 (0 points)

    Ralph,  starting up whilst holding down the alt key gives me an icon of the Mac OS X install DVD - nothing else.  The machine won't let me boot from anything other than the upgrade dvd.  I'm afraid I have no backup's. no emergency start disk, etccc nor the original OS X 10.5 disk.   I think this machine is dead in the water ...all because I just tried the OS upgrade.   The Install process says "to repair your disk using Disk Utility, restore your computer from a Time Machine backup, or perform other tasks using utilities, choose an option from the Utilities menu".  If I select Disk Utility, Macintosh HD, Repair ... get msg "The volume Macintosh HD appears to be OK", but 'updating boot support partitions for the volume as required' just seems to hang.

  • 7. Re: Problems trying to uprade to 10.6.3
    noondaywitch Level 6 Level 6 (8,130 points)

    What disc are you using? You should be using the retail SL disc -

     

    SL Retail Disc small.png

     

    "updating boot partitions" should be ignored - it never does go away! It's not hanging, it's finished.

     

    Message was edited by: noondaywitch

  • 8. Re: Problems trying to uprade to 10.6.3
    iPlod Level 1 Level 1 (0 points)

    yes - the official 10.6.3 upgrade disk from Apple.

  • 9. Re: Problems trying to uprade to 10.6.3
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    OK,

     

    Do you have another Mac (the one you are posting from ?) ?

     

    If so connect via a Firewire cable and Start the one we have been talking about by holding the CMD and T keys together (Target Disk Mode.)

     

    Save what you can.  Concentrate of her Documents folder, Pictures and Music.

    It will be worth trying to grab the Library/Preferences Folder within her User Account folder.  Some of the .plist files in here may contain the Permissions/Licence  info for some apps.

     

    Once that is done you can start up from the Install Disk and use Disk Utility to repartition the Disk and see if you can Install it that way.

     

    Sigcopy2.png
    7:55 PM      Monday; December 3, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 10. Re: Problems trying to uprade to 10.6.3
    iPlod Level 1 Level 1 (0 points)

    Hi Ralph,  many thanks for your reply.   However, a long phone call to very helpful Apple Support line this evening appears to have resolved the problem.  I was asked to do a number of unusual things - take out the battery, then switch on holding down four keys (can't remember them all but two were R and P) then letting go after the second chime;  then replace the battery and power cord, boot up again (holding the C key I think)... all this with the 10.6 dvd out, then when the flashing folder symbol appeared I inserted the dvd and the installer ran OK!  So now I'm just running through the available s/w upgrades (I notice she's on Safari 4.0.4 - I guess I should update that) then I'm going to backup everything.  Will post again when I'm happy everything is done.

  • 11. Re: Problems trying to uprade to 10.6.3
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    Hi,

     

    I have never heard of  PRAM reset being done  in that way.

     

     

    Shut down the computer.

    Restart it holding down Apple/CMD ( or ⌘)+ALT( ⌥)+P+R Keys until you have heard three Start Up Bongs.


    Keyboard PRAM-2.png

     

     

     

    I have seen though, people post that Apple service/Support people are suggesting two bongs is enough.

     

    I am glad to hear you are sorted though.

    I hope it is not too late for the Trip to University.

     

     

    Sigcopy2.png
    9:42 PM      Monday; December 3, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 12. Re: Problems trying to uprade to 10.6.3
    iPlod Level 1 Level 1 (0 points)

    Hi - yep, trip to Uni tomorrow evening after work - joy :-( 

     

    You're right about the other keys (alt + cmd).  I remembered R and P as I could just about span them with my stubby fingers.

     

    All software updates done ...now backup.