Skip navigation

Gray screen & will not start up.

2469 Views 24 Replies Latest reply: Dec 20, 2012 8:01 AM by James Phoenix RSS
1 2 Previous Next
James Phoenix Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 27, 2012 7:30 AM

Hi,

 

I have tried everything from starting in safe mode to installing original RAM to using disk utiltiy from start up disc and i can't get my iMac to get past the gray screen with the spinning (all gray) icon. Now it isn't recognizing any keyboard touches and won't eject the disc in the drive.

 

It just sits there spinning the icon or shuts down after trying to start up.

I've tried everthing it says here: //http://support.apple.com/kb/TS2570 but nothing is working.

 

Any ideas?

 

 

(I started another discussion with this topic but i forgot to put the right title on it)

 

Thanks.

iMac (20-inch Late 2006), Mac OS X (10.6.8), 4 GB RAM, ILife '11
  • BDAqua Level 10 Level 10 (114,745 points)
    Currently Being Moderated
    Nov 27, 2012 12:54 PM (in response to James Phoenix)

    Hi James, I get nothing at the link...

     

    https://discussions.apple.com/support.apple.com/kb/TS2570

     

    So not sure what you tried.

     

    Does holding Mouse button down at powerup eject the Disc?

     

    Is this a USB KB/Mouse, or Wifi?

     

    Off hand I'd say it's a serious HW problem, most likely the Hard Drive.

     

    Intel-based Macs: Resetting the System Management Controller (SMC)...

     

    http://support.apple.com/kb/HT3964

  • BDAqua Level 10 Level 10 (114,745 points)
    Currently Being Moderated
    Nov 29, 2012 12:38 AM (in response to James Phoenix)

    Does it boot to Single User Mode, CMD+s keys at bootup, if so try...

     

    /sbin/fsck -fy

     

    Repeat until it shows no errors fixed.

     

    (Space between fsck AND -fy important).

     

    Resolve startup issues and perform disk maintenance with Disk Utility and fsck...

     

    http://docs.info.apple.com/article.html?artnum=106214

    Just recently I ran into a problem when I tried to Verify my hard disk and when it tried to verify the catalog, it responded "Invalid sibling link." Repair Disk didn't work. I searched the web and Apple's site, and couldn't find anything useful except to buy DiskWarrior or reformat the drive. Knowing that OS X is built on Unix gave me a few clues on how to proceed. The solution is pretty simple:

    1. Boot off the OS X CD (reboot, hold C while booting).
    2. The installer will load up, go to Utilities in the menu and run Terminal.
    3. Type df and look for the drive that has your Mac system mounted---you'll have to unmount this. On my MacBook Pro, it was /dev/disk0s2.
    4. Type umount /dev/disk0s2, replacing disk0s2 with whatever disk your OS lives on.
    5. Type fsck_hfs -r /dev/disk0s2. If you umounted the wrong thing, it will complain that you can't repair a mounted drive. Go back and umount the right thing and repeat this step.

    Just for fun, you might want to run another fsck_hfs on your disk (use the -f option because your drive is probably journaled). Hope this helps someone so they don't buy a program that's going to do pretty much what we did with fsck_hfs, and so they don't waste time searching for an answer to no avail. By the way, TechTool Deluxe (3.1.1) didn't find the Catalog problem for some reason (you'll have this on a CD if you have AppleCare), which is why I resorted to fsck.

     

    http://hints.macworld.com/article.php?story=20070204093925888

  • BDAqua Level 10 Level 10 (114,745 points)
    Currently Being Moderated
    Dec 2, 2012 11:35 AM (in response to James Phoenix)

    See if the Disk is issuing any S.M.A.R.T errors in Disk Utility...

     

    http://support.apple.com/kb/PH7029

     

     

    Open Activity Monitor in Applications>Utilities, select All Processes & sort on CPU%, any indications there?

     

    How much RAM & free space do you have also, click on the Memory & Disk Usage Tabs.

     

    Open Console in Utilities & see if there are any clues or repeating messages when this happens.

     

    In the Memory tab of Activity Monitor, are there a lot of Pageouts?

     

    Is Spotlight still trying to Index the drives?

  • BDAqua Level 10 Level 10 (114,745 points)
    Currently Being Moderated
    Dec 3, 2012 4:15 PM (in response to James Phoenix)

    OK, the Spotlight DB is messed up...

     

    For now...

     

    1. Open the System Preferences.
    2. Go to the Spotlight pane and click the "Privacy" tab.
    3. Drag the all disks to that window.
  • BDAqua Level 10 Level 10 (114,745 points)
    Currently Being Moderated
    Dec 4, 2012 3:40 PM (in response to James Phoenix)

    WDC is the whole drive, Machintosh HD is the single Partition, can you afford to erase the Disk?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.