Skip navigation

emails disappear without sending

11978 Views 54 Replies Latest reply: Mar 1, 2014 2:25 AM by mrk86m RSS
  • atroyz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 3, 2012 4:28 PM (in response to atroyz)

    I also just thought of something.  I am using an unlocked iPhone on T-mobile.  I live in San Francisco and T-Mobile is currently "reframing" the network here and tweaking the cell towers to alter the frequencies soas to get faster 3g speeds to apple devices, among other things.  They've been doing this for the past few months.  Could this somehow be related to my disappearing emails?  Maybe those lost emails were sent from areas with unstable coverage and they get lost in the 3g network somewhere? 

     

    Just a thought. 

  • cheonweb Level 4 Level 4 (3,440 points)
    Currently Being Moderated
    Dec 3, 2012 11:33 PM (in response to atroyz)

    Yes. Exactly.

  • cheonweb Level 4 Level 4 (3,440 points)
    Currently Being Moderated
    Dec 3, 2012 11:38 PM (in response to atroyz)

    You said

     

    So you're saying I should delete the account, and then relaunch the mail app, and instead of choosing Yahoo, find an alternate way of setting up the mail to be yahoo?

     

     

    Yes. Exactly

  • 4mw11 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 16, 2013 5:44 AM (in response to ctaylorjay)

    Thought I'd throw in my two cents .... I started having the same issue two weeks ago. I'm using a two month old iPhone 5 on the Rogers network in Canada. Exact same issues as outlined above; sent messages just disappear and any messages that hang in an outbox have to be manually re-sent. It happens with my Exchange account (Gmail) and an IMAP account I set up for my business. The phone is not unlocked. It is very annoying not knowing if my clients have received responses from me or not. I think I will start BCC'ing myself as mentioned in an earlier post so I can confirm if messages have been sent. Not sure what else to do...

  • dwz2013 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 17, 2013 10:01 AM (in response to ctaylorjay)

    This has been happening to me for about a month........ I spend time typing an email or replying to one and hit send.  The phone makes the swoosh sound as if it had sent; however, when i go to the "sent" box it is not there.  In fact, it is no where to be found and the receiver never receives.

     

    I currently have an iphone 5 and in the past have owned the 3g, 4, and 4s.  I have 5 different emails with 3 different hosts (godaddy, and acenet being 2 out of the 3).  The account setting have been the same for all 4 iphones i have owned and never had a problem; therefor, I highly doubt it is the settings.  All 5 emails have the same problem on 3 different hosts; therefor, I doubt it is the host. i have no problems with the emails when using my laptop.

     

    I contacted Apple last week about this problem along with several others.  They set an appointment up for me at an Apple store and swapped my phone out.  They also instructed me NOT to restore from backup, but rather setup and a new phone.  I did that and I'm STILL having the same issues. 

     

    BTW, this does not happen ALL the time but rather off and on.  It is beyond frustration to spend 20-30  minutes composing an email and sending to find out it has disappeared altogether.

     

    So far I have confirmed that the issue occurs on WIFI, LTE and 4g.  If i power cycle my phone then it appears to correct the problem for a while.

     

    I contacted Apple today and spoke to "senior service support specialist" and he has never heard of this problem.  He did; however, tell me he was going to elevate this to engineering to see if this is a problem they are aware of.  I have yet to hear back.

  • avt1987 Calculating status...
    Currently Being Moderated
    Mar 4, 2013 10:07 AM (in response to ctaylorjay)

    I think I finally figured it out - if I have the wifi setting turned to ON - the message disappear. If I have it set to OFF - it does the unsent message thing. Go figure why that is happening but making sure the WIFI was OFF when I was on the subway did the trick for me.

  • ckbaron Calculating status...
    Currently Being Moderated
    Apr 2, 2013 9:21 PM (in response to ctaylorjay)

    I created a profile just to respond to this thread because I have been having the same very disturbing problems of disappearing emails and haven't been able to find any solutions online. I've been an iPhone user for years and have never had any issues sending emails when I am on the subway or otherwise not connected to any network. The emails have always just gone into my outbox and then gone through as soon as I get above ground. However, since I upgraded to iOS 6 I've had numerous emails "disappear" as other users describe. I have even gone back from an iPhone 5 to an iPhone 4S to see if this corrects the problem, but the issue seems to be occuring across all devices. The iOS 6.1.3 update has not helped. The problem is occuring when I attempt to send emails from both my gmail and work exchange email accounts. It is a huge liability to have to worry about whether important emails are actually going through after you hit the "Send" button. Any advice anyone has to offer would be much appreciated. Otherwise, I'm considering picketing in front of the Apple store!

  • justme254 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 3, 2013 8:01 AM (in response to ckbaron)

    I feel your pain but I dont think it is the iphone or IOS 6.0.3.I think it is the phones network I say this because this is a very random problem more than nationwide. Try this first go to  Settings,then -'mail contacts calender',scroll to bottom  of the mail portion and set default account to have only one email such as yahoo,make sure it does not have icloud checked just one place it is sending your email through not both the cloud still woks on the single account you checked. It was frustrating but as they switched from 3G to to 4g lte in my area this happened to me but the good news is it has stopped and never returned. The other thing I was doing on my iphone 4 [no s] was fill out the email then tap and hold your finger it should say 'speak or copy'[you may have to sprea out the blue dots to cover your email you just typed], tap copy then send your email  now you can look at the sent box to see if it was really sent,when it dissapears is frustrating yes but then if it is not in the sent box you can start a new email then tap and hold to 'paste' it in that new email dont forget to tap copy again just in case[you paste it then it wants to copy next time]. At least it is not gone after the work of filling it in. I never had to send it twice from copy it and this happened for a few days then fixed it self. This was happening to me on ios 5.something 5.8 I think.I hope this helps and I notice no one complains here twice so the problem must have gone away to be forgotten. Once I saw every email was sending  about two weeks I have now quit copy pasting it works fine now . Some friends of mine said the messages were doing this ,that is much harder to fix but was not happening to me. Good luck and have a better day

    ps at&t in Alaska was my problem

  • Roxpat Level 1 Level 1 (30 points)
    Currently Being Moderated
    Apr 23, 2013 6:17 PM (in response to ctaylorjay)

    I just posted the same question - had searched for the issue on the board but could not find it until now.

     

    Same. Exact. Issue. I'll spend time composing a message, hit "send" and whammo - the entire message is gone. Not in "Drafts". Not in "Sent". Just gone, like it never existed at all.

     

    For me it seems to go in spurts, so one day I'll have a bunch of them randomly evaporating and then most of the time it's just fine. OF COURSE it is never one of my "sounds good" or "I'll look at this later" emails. It's always the ones I've spent loads of time on. UGH.

     

    I don't think I've had an issue with it for at least a month, and then today it started up again out of the blue and for no apparent reason.

     

    I live in the US and use Verizon with my 4S and am on 6.1.3

     

    Has anyone figured out what is causing it?

  • justme254 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 23, 2013 8:43 PM (in response to Roxpat)

    No I see no one can figure this problem out it is so random and you cant get it to fail when you want to show someone like at the Apple store. It is very frustrating but I personaly believe it is the network not the phone that causes emails to fly off into cyberspace. It seems to me it happened when my AT&T carrier was changing to upgrade.

    It was frustrating but as they switched from 3G to to 4g lte in my area  this happened to me but the good news is it has stopped and never  returned.

    The other thing I was doing on my iphone 4 [no s] was fill out  the email then tap and hold your finger it should say 'speak or  copy'[you may have to spread out the blue dots to cover your email you  just typed], tap copy then send your email  now you can look at the sent  box to see if it was really sent,when it dissapears is frustrating yes  but then if it is not in the sent box you can start a new email then tap  and hold to 'paste' it in that new email dont forget to tap copy again  just in case[ when you paste then it wants to copy next time]. At least it  is not gone after the work of filling it in.

    This was only for a short while this was happening to me. I still like my phone a lot but I am kind of mad at AT&T.

    Best of luck, it will stop soon,two weeks was all it was for me then everything was fine and still is.

  • dwz2013 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 23, 2013 9:35 PM (in response to Roxpat)

    Apple was never able to figure it out; however, what did work....and your not going to like this.... Is setting the phone up as a new phone. That means NOT restoring from backup. That is what apple recommended and it has worked .... So far (fingers crossed).  Short of doing that, you will have to power cycle your phone, but this is only temporary( like maybe a week or month). I hope that helps. I certainly know how frustrating it is and spending an evening setting my phone up as "new" was worth it. Good luck.

  • Roxpat Level 1 Level 1 (30 points)
    Currently Being Moderated
    Apr 23, 2013 9:45 PM (in response to dwz2013)

    Thanks dwz2013.

     

    How do you "set it up as a new phone" or "power cycle" the phone?

  • Roxpat Level 1 Level 1 (30 points)
    Currently Being Moderated
    Apr 23, 2013 9:47 PM (in response to justme254)

    justme254 - thanks for the response.  It comes in spurts, unfortunately. For a while it happens quite a bit and then out of nowhere it stops. Don't be too convinced that it won't return to haunt you

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.