1 Reply Latest reply: Dec 3, 2012 11:05 PM by Terence Devlin
Caseyy91 Level 1 Level 1 (0 points)

I have 10.8 mountain lion and I cannot open iPhoto. When I try to do so, this is what comes up in the error message :

 

Process:         iPhoto [4111]

Path:            /Applications/iPhoto.app/Contents/MacOS/iPhoto

Identifier:      com.apple.iPhoto

Version:         9.4.1 (9.4.1)

Build Info:      iPhotoProject-701067000000000~10

App Item ID:     408981381

App External ID: 11126036

Code Type:       X86 (Native)

Parent Process:  launchd [132]

User ID:         501

 

 

Date/Time:       2012-12-03 21:55:15.540 -0600

OS Version:      Mac OS X 10.8 (12A128p)

Report Version:  9

 

 

Interval Since Last Report:          79044 sec

Crashes Since Last Report:           7920

Per-App Crashes Since Last Report:   11

Anonymous UUID:                      957AD472-E00D-4F23-B4E4-666FA0F0A248

 

 

Crashed Thread:  0

 

 

Exception Type:  EXC_BREAKPOINT (SIGTRAP)

Exception Codes: 0x0000000000000002, 0x0000000000000000

 

 

Application Specific Information:

dyld: launch, loading dependent libraries

 

 

Dyld Error Message:

  Library not loaded: @rpath/PhotoFoundation.framework/Versions/A/PhotoFoundation

  Referenced from: /Applications/iPhoto.app/Contents/MacOS/iPhoto

  Reason: image not found

 

 

Binary Images:

   0x2d000 -   0xd13ff3  com.apple.iPhoto (9.4.1 - 9.4.1) <106B37D4-1215-35C5-A515-39CF96BD5CA5> /Applications/iPhoto.app/Contents/MacOS/iPhoto

  0xea6000 -   0xf80ff6  org.python.python (2.6.7 - 2.6.7) <6D8D9B6F-4B33-3002-843D-81ED28F05F38> /System/Library/Frameworks/Python.framework/Versions/2.6/Python

0x8fe2c000 - 0x8fe5eb3b  dyld (??? - 206) <7F507C96-7D26-384E-99E9-CB6054725EAA> /usr/lib/dyld

 

 

Model: MacBookAir4,2, BootROM MBA41.0077.B0F, 2 processors, Intel Core i5, 1.7 GHz, 4 GB, SMC 1.73f65

Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 384 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020

Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xE9), Broadcom BCM43xx 1.0 (5.106.98.57.11)

Bluetooth: Version 4.0.7b17, 2 service, 11 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en0

Serial ATA Device: APPLE SSD SM128C, 121.33 GB

USB Device: FaceTime Camera (Built-in), apple_vendor_id, 0x850a, 0xfa200000 / 3

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfa100000 / 2

USB Device: USB Receiver, 0x046d  (Logitech Inc.), 0xc52f, 0xfa130000 / 6

USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x024c, 0xfa120000 / 5

USB Device: BRCM20702 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821f, 0xfa113000 / 9

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfd100000 / 2

USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8404, 0xfd110000 / 3

 

 

 

HOW CAN I FIX THIS?!

thanks