Skip navigation

Thunderbolt display non-functional after 10.8.2

593 Views 2 Replies Latest reply: Dec 4, 2012 12:17 AM by David Snowdon RSS
David Snowdon Calculating status...
Currently Being Moderated
Nov 13, 2012 5:41 PM

I recently purchased a Macbook Pro with Retina Display, along with a 27" Thunderbolt display. IT was working well until I noticed that it was no longer detecting the thunderbolt display. I suspect this is after the 10.8.2 upgrade.

 

When I plug a TB-to-Ethernet adapter in, I can see that the device is detected and everything is happy on both Thunderbolt ports on the laptop (using the system profiler tool).

 

When I plug in the TB display, it is not detected, the screen stays blank. Going to "detect displays" in the displays control panel does nothing. I have zapped PRAM, reset the SMC, etc. I have found all the software updates imaginable on the Apple web site (although it's possible I missed one). I found some ideas about deleting the windowserver.plist file, but to no avail.

 

I'm stumped and would love any further thoughts.

MacBook Pro (Retina, Mid 2012), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.