1 2 3 Previous Next 33 Replies Latest reply: Dec 4, 2012 12:44 AM by Untzy Go to original post
  • 30. Re: The connection doctor, shows that smtp.live.com is not connecting?
    Untzy Level 1 Level 1 (0 points)

    Ok managed to fix it, try the following.

     

    1. Login to your BT home hub manager (this can be done using the router address located at: system preferences/network/advanced/TCP/IP)

    2. Input your router address into the web browser search bar

    3. Once on the access page you will need to input your wireless admin password (found on the back of your router)

    4. When you are on the home page, you will need to follow the following steps to change your device name:

     

    5. Select "A-Z" in the top right section of the page

     

    6. Click on "Home Network" from the available list of options

     

    7. Click on the Device in question (it should be showing as connected - I identified mine by the mac address, although it was named as 'unknown')

     

    8. Under Device Information, enter a new name (be sure this is memorable in case you need it again)

     

    9. Ensure Always use this address is set to Yes (it is by default)

    10. Click Apply.

     

     

    You will then need to restart your computer - after this, hopefully the problem will be resolved....

  • 31. Re: The connection doctor, shows that smtp.live.com is not connecting?
    sjallam2012 Level 1 Level 1 (0 points)

    Untzy, did you do anything else? No change for me either. It is clearly something to do with the 'physical' connection into the Home Hub as why would BT fon work otherwise! Still get this error in connection doctor

     

    READ Dec 03 23:53:16.459 [kCFStreamSocketSecurityLevelNone]  -- host:smtp.live.com -- port:587 -- socket:0x7fd11532b7a0 -- thread:0x7fd112276220

    220 BLU0-SMTP401.blu0.hotmail.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.4675 ready at  Mon, 3 Dec 2012 15:53:16 -0800

     

     

    WROTE Dec 03 23:53:16.475 [kCFStreamSocketSecurityLevelNone]  -- host:smtp.live.com -- port:587 -- socket:0x7fd11532b7a0 -- thread:0x7fd112276220

    EHLO sean apple mac.home

     

     

    READ Dec 03 23:53:16.572 [kCFStreamSocketSecurityLevelNone]  -- host:smtp.live.com -- port:587 -- socket:0x7fd11532b7a0 -- thread:0x7fd112276220

    501 5.5.4 Invalid Address

  • 32. Re: The connection doctor, shows that smtp.live.com is not connecting?
    sjallam2012 Level 1 Level 1 (0 points)

    Ok finally I seem to have cracked it by using BT's outgoing mail server rather than my email providers (in this case hotmail). Utilise this server mail.btinternet.com, it requires authentification so you need to have your bt account and password when setting up this smtp server. Access preferences in mail, select the smtp server list in advanced and add a new server. Make sure you are using this one when you send. The first time it will take a while. You also need to authenticate your email addresses with bt from within the account above if you've never done so. Whole process is described here http://www.pdoc.co.uk/btbroadband.shtml

  • 33. Re: The connection doctor, shows that smtp.live.com is not connecting?
    Untzy Level 1 Level 1 (0 points)

    Glad you managed to get it working.

1 2 3 Previous Next