3 Replies Latest reply: Dec 4, 2012 2:27 AM by Diavonex
mawhyte Level 1 Level 1 (0 points)

On my iPad 2 there is no swoosh, or any other sound, when mail is sent.  It was there a month ago.  Mail works otherwise, sound is on, latest ios.

Any ideas welcome.

  • 1. Re: No swoosh sending mail on iPad?
    Diavonex Level 9 Level 9 (62,900 points)

    Double-click the Home button and swipe the Task Bar to the right. Check the Mute button on the far left.

  • 2. Re: No swoosh sending mail on iPad?
    Demo Level 9 Level 9 (76,445 points)

    Settings>Sounds>Sent Mail. Or.....

     

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

  • 3. Re: No swoosh sending mail on iPad?
    Diavonex Level 9 Level 9 (62,900 points)

    Also check:

     

    Settings>Sounds>Ringer and Alert>Increas the volume.