4 Replies Latest reply: Dec 4, 2012 5:28 AM by ThomasRH
Lewisb1 Level 3 Level 3 (585 points)

Here is my problem and it seems to have just started recently. If I make any changes in iCal on my iPhone 5, it does not appear on iCal on my Mac or iCloud. If I add or change anything to either my Mac iCal or iCloud, it then appears on these 2 calendars and the same occurs if I were to delete it, but nothing happens with my iPhone. Therefore, it seems to only be a cmmunication ptoblem between iPhone 5 and the 2 calendars.

 

Any suggestions?

 

Thanks

  • 1. Re: iPhone 5 does not sync with iCal via iCloud
    NattyDB Level 1 Level 1 (0 points)

    This has happened to me as well since I updated to 6.0.1

     

    Anything that I add or change in iCal on my iPhone 5 does not get synced to iCloud. Anything that I add on my iMac or iPad syncs to iCloud (and to my phone) but nothing happens when the event is added or changed on my iPhone.

  • 2. Re: iPhone 5 does not sync with iCal via iCloud
    ThomasRH Level 1 Level 1 (0 points)

    This is happening to me also. We have 5 devices -- iMac, iPad, MacBook Pro, and 2 iPhone 5's. All devices are in sync except for one of the two iPhones. It downloads from iCloud but will not upload (though it will occasionally). Today we went to an Apple store and was given a new iPhone to replace the one with "poor connectivity". It worked fine. BUT then I restored the iCloud backup and now it no longer uploads. So it is not the phone itself. It seems to be some software problem. -- Both phones are using IOS6 1.01

  • 3. Re: iPhone 5 does not sync with iCal via iCloud
    Lewisb1 Level 3 Level 3 (585 points)

    Somehow everything seems to be workong for me. I wonder if it was just an iCloud "glich"?

    I will keep my fingers crossed

  • 4. Re: iPhone 5 does not sync with iCal via iCloud
    ThomasRH Level 1 Level 1 (0 points)

    Mine is cleared up also. It cleared up after receiving the new phone. The Restore was stuck and as long as it was stuck the sync still was not working though all the data seemed to be there. But when I ended the Restore (it seemed to have been done anyway), from then on it has been syncing fine. Not sure if it is the new phone or what.