3 Replies Latest reply: Dec 4, 2012 4:51 AM by Tom Gewecke
magumarashi Level 1 Level 1 (0 points)

Hello there. I've been having a problem with the kotoeri input. When hiragana is selected and I try to type, the input is very finicky. Trying to type "daijoubu" produced "だ" just fine, but as soon as it moved on to "い" it paused for a few seconds before erasing the "だ" and leaving an english "i" in its place. It would not add any of the other characters, nor convert to kanji (except in the case of kanji with only one syllable, like 日, but only after considerable prodding on my part). Attempting to type a single character usually ends up producing just an english vowel. However, with any of the other modes selected (full-width romaji, katakana, half-width katakana) I am able to type at a normal pace with no trouble.

 

I have an english language keyboard, and thus rely on romaji mode to type in Japanese. I upgraded my macbook OS to 10.6.8 last night, and this morning I had no problem with the hiragana function and was able to use it in keynote. The problem started when I tried typing in Pages, and I have not been able to get it to work in any application since. I have tried restarting my computer and toggling kotoeri, both to no avail, and playing around with the kotoeri settings hasn't changed anything either.

 

I haven't been able to find anyone else with this problem. Any suggestions?


MacBook Pro, Mac OS X (10.6.8)