5 Replies Latest reply: Dec 4, 2012 7:48 AM by Klaus1
bnalexusa Level 1 Level 1 (0 points)

My iLife 11.1 disk won't install on my mini running os10.6.8. Is it no longer compatible?


Mac mini, Mac OS X (10.6.8)
  • 1. Re: ILIFE 11.1 WONT INSTALL ON OS10,6.8
    ds store Level 7 Level 7 (30,305 points)

    iLife 11 is most certainly compatible with 10.6.3 according to Wikipedia.

     

    Screen shot 2012-11-16 at 9.04.38 PM.jpg

     

    I would highly doubt Apple would cut the disk from installing it with a Software update to 10.6.8.

     

     

    So that would suggest the disk is bad, dirty (use a bit of rubbing alcohol and a clean cloth to polish) or defective.

     

     

    Try using Pacifist from CharlesSoft to extract the programs.

  • 2. Re: ILIFE 11.1 WONT INSTALL ON OS10,6.8
    noondaywitch Level 6 Level 6 (8,130 points)

    Did you get any error messages? I'm particularly thinking of expired certificates?

  • 3. Re: ILIFE 11.1 WONT INSTALL ON OS10,6.8
    bnalexusa Level 1 Level 1 (0 points)

    Thanks for responding, and the message that came up is,"the disk you inserted was not readable by this computer". The disk has been in a sleeve boxed up since I bought it, other than the one time I installed it on 10.4.7. It looks brand new. I haven't run utilities on it yet and I bet something will show up, I just remembered to run some diagnostics on it. I'll see what happens.

  • 4. Re: ILIFE 11.1 WONT INSTALL ON OS10,6.8
    bnalexusa Level 1 Level 1 (0 points)

    I have to make an appointment and pay for support from apple to find out why my apple product doesn't work. Since I was forced to upgrade Tiger to lepord (so I could run applications and update anything) I'm begining to feel a little microsofted. Everytime I have an issue with my Mac I end up having to cough up some cash. Back in the good old days I never had to keep shelling out more money because I never had any issues. I'm guessing by the time I rack up a service bill I could just go buy a new Ilife box. Did Gates take over when Steve passed?

  • 5. Re: ILIFE 11.1 WONT INSTALL ON OS10,6.8
    Klaus1 Level 8 Level 8 (44,495 points)

    The disk has been in a sleeve boxed up since I bought it, other than the one time I installed it on 10.4.7

    AFAIK iLife 11 cannot run on Tiger. Snow Leopard is the minimum version of OS X.

     

    Are you sure it an iLife 11 disk?