Skip navigation

Syncing with FCP7 - Problem: Echo Sound

374 Views 5 Replies Latest reply: Dec 4, 2012 9:41 AM by Russ H RSS
VR84 Calculating status...
Currently Being Moderated
Dec 4, 2012 4:28 AM

Dear everyone,

 

I am editing a project with FCP7.

The footage I am dealing with is from a Cannon 300 (.MXF) I have converted the original files into ProRessHQ by installing the Canon XF MPEG2 plug in I have been able to convert everything pretty quickly through the Log&Capture.

 

I am now having troubles syncing the video to the external audio (originally .wav now converted to .aiff), basically the merged clips are coming out with a weird echo sound, also the in point of each Merged clips appear to be broken and with a red line (I have never experienced this before). Please find pics attached.

 

I know that the system generates 4 sound tracks once the sync is done and I will have to keep 2 tracks but I am not sure if the robotic sound is related to this. I have synced before but this is the first time that this problem occures!

 

I'd appreciate if you could guys suggest me something asap, I will have to deliver the project soon.

 

I am looking forward to hearing from you.

 

Best,

 

ValScreen shot 2012-12-04 at 12.14.20.pngScreen shot 2012-12-04 at 12.14.40.png

MacBook Pro, Mac OS X (10.6.8)
  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Dec 4, 2012 7:29 AM (in response to VR84)

    VR84 wrote:

     

    I know that the system generates 4 sound tracks once the sync is done and I will have to keep 2 tracks but I am not sure if the robotic sound is related to this.

    I think I'm not quite following (not unusual). To clarify: You have 4 tracks in your merged clip and you're going to retain 2 of them? Are these 4 tracks from the camera mic and your external source?

    How did you sync?

     

    Russ

  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Dec 4, 2012 8:17 AM (in response to VR84)

    OK. Then I would think you'll want to discard the onboard mic tracks before merging – or disabling them – or not merging at all. But your report of an echo seems to indicate that your sync is off by a hair, so you might want to inspect those clap wave forms very closely.

     

    If you haven't already done this, check out Plural Eyes @ Red Giant. Great product for FCP. I think it's $100, but they have a trial version. (Finally,  FCPX also has a trial version and its syncing feature appears to be pretty solid.)

     

    Good luck.

     

    Russ

  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Dec 4, 2012 9:41 AM (in response to VR84)

    If you no longer need the camera audio and your sync is good, in the Time Line option click on the tracks you want to discard and then delete.

     

    Or select and delink (command L) audio, delete the camera audio then relink the remaining tracks.

     

    If you didn't want to delete you could also disable the entire tracks by pressing the audible icons on the left of the TL or selected clips by delinking and disabling (control B).

     

    Russ

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.