Skip navigation

No export

361 Views 7 Replies Latest reply: Dec 4, 2012 10:37 AM by léonie RSS
alienprogeny Calculating status...
Currently Being Moderated
Nov 28, 2012 9:48 AM

All of a sudden I cannot export anything! Anyone else come across this?

Aperture 3, OS X Mountain Lion (10.8)
  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Nov 28, 2012 9:54 AM (in response to alienprogeny)

    Please explain: How does the export fail?


    • Do you get an error message or a crash?
    • Are menus not available and grayed out?
    • Are the files not appearing after export?
    • Does it hang?


    When and how did this start? Did you install something? Import images?


    And are you trying to export originals or versions? Are you shooting raw? Are you using a referenced or a managed library?





  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Dec 3, 2012 12:50 AM (in response to alienprogeny)


    I am still not sure, what exactly is happening, when you try to export:

    • Does it happen for any pictures  you select or only for some?
    • I assume, you are using "File > Export". Are you trying to export the versions or originals/masters? Do you have the problem with originals or versions, or both? How far do you get? Do you select the export destination in the file chooser, or does this also not show up?


    It just does nothing. No progress in the bottom bar like it normally does when it's working on something, as I say it just does nothing .... weird, double weird as cant find anyone else having the problem.

    Can you use other menus, while you are waiting for the export to progress, or is Aperture completely unresponsive?


    I've worked through Apple troubleshooting, nada.

    Have you tried all the fixes in  Aperture 3: Troubleshooting Basics? If the problem is caused by some corrupted setting in your account, removing presets and preferences looks like the most promising.


    To narrow down the cause of the problem,

    • try, if you can export, when working from a different user account.
    • and try, if you can export from a different Aperture library.


    This will help us to figure out, if something in your Aperturer library is causing this, if settings in your account are faulty, or if you are having system wide trouble with your Aperture installation.




  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Dec 3, 2012 12:08 PM (in response to alienprogeny)


    o.k., if it works from a different user account, then there is something wrong in your account.


    You already removed the preferences, right?


    Then try removing the presets from ~/Library/Application Support/Aperture/


    I'd start with the "Export Presets.plist" as the most promising. Quit Aperture and move this file to the Desktop, the relaunch.

  • léonie Level 8 Level 8 (46,535 points)
    Currently Being Moderated
    Dec 4, 2012 10:37 AM (in response to alienprogeny)


    how vexing for you!


    It must be something in your User account, that is causing this trouble, if Aperture works from a different account. And reinstalling Aperture or MacOS X will not fix your user account settings.


    • You removed the Preferences and the Presets - are you sure, you looked in your User Library and not in the System Library? Remember, the User Library is hidden in Mt. Lion, and you reveal it from the Finder's "Go" menu:

    Go > Go to folder,             then hold down the options" key until the Library appears in the menu.


    • You did not answer my earlier question: Can you export, if you use a different Aperture library? You can easily create one, if you use the "File" menu: FIle > Switch to Library > Other/new.

      If Aperture can export from a different library, repair or rebuild your library, if you have not done so already.


    One more thing to check in your account: Have you installed any Aperture plug-ins, that are installed only for you and not for other users? DO you use any helper application, start-up items, that are only installed for your account?





More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.