3 Replies Latest reply: Apr 16, 2014 11:43 PM by Lashmar
Matthew Nolan Level 1 Level 1 (5 points)

Hello Apple iPhone Community!

 

I have been using an iPhone 4S for some time now and recently upgraded to iOS 6.0.1.

 

Since performing the upgrade I have been having problems with the preinstalled Apple Maps application.

 

The app opens fine but does not display any maps.  Whether I run "My Location", perform an address search, or just try to open any map, no map markings of any kind are displayed.  The blue location beacon appears on screen, but no maps are displayed behind it.  I have tried zooming way in and way out, even when I zoom way out only the vaguest of maps are visible (I can *kind of* see the outline of the entire country but that's as good as it gets!).  I have tried switching between standard, hybrid and satellite modes but the problem remains.  I have also tried powering off and back on but this does not solve the problem either.

 

I experience the same problem whether I am connected to my mobile provider's (3G) network, or if I am connected to WiFi (or both simultaneously). I have contacted my mobile network provider and they have told me this is an Apple issue that some users worldwide are experiencing and that there is nothing they can do about it.  I am told I have to wait for Apple to address the issue via a software update at some unspecified date in the future.  In the meantime, the Maps app is effectively useless.  Also, any other 3rd party apps which also use the preinstalled Apple Maps app is also useless (ie. Find Friends and many other apps).

 

Is anyone able to shed more light on this issue please?  I mean, are Apple aware of this and do they intend to issue an update?

 

Thanks guys (and gals!).

Matthew