Skip navigation
This discussion is archived

Looking for backup disk...

392 Views 7 Replies Latest reply: Dec 4, 2012 12:58 PM by LaPastenague RSS
Sorin Stanescu Calculating status...
Currently Being Moderated
Dec 4, 2012 10:35 AM

Having troubles with automatic backup done on a Time Capsule using Time Machine, I decided to completely erase the internal Hard Disk of my iMac and reinstalled successfully the OS X ver. 10.8.2, hoping this would solve my problem.

 

Unfortunately, this move was not able to solve my problem. When the backup is planned to start, the system is hanging in "Looking for backup disk..." state and I could not figure out what the problem is. When this occurs, the Finder gets non-responsive and I could not relaunch it, so I need to reboot the iMac.

 

I removed and re-selected the backup disk (Time Capsule 2 TB with latest firmware), but the problem is still there.

 

I could access Time Machine backups and even restore the needed files/folders, though in the end of restore process Finder gets again non-responsive.

 

I could also access though Finder in Devices the Time Machine Backups, which I suppose proves the ethernet connection between the iMac and Time Capsule is OK.

 

Considering all the above, I would appreciate any help from community to source where the problem resides and is causing the problem of not being able to find the backup disk and freezing the Finder.

iMac, OS X Mountain Lion (10.8.2)
  • LaPastenague Level 7 Level 7 (32,795 points)
    Currently Being Moderated
    Dec 4, 2012 11:12 AM (in response to Sorin Stanescu)

    So you did a clean install of Mountain Lion??

     

    How often the problem happen? It is apparently successful sometimes and failing at other times.

     

    Freezing finder shoud not require a reboot of the Mac.. just a restart of finder. But I am not running ML so perhaps that is a different issue.

     

    Are you using SMB names for the everything in the TC including the hard disk.. ie short, no spaces. pure alphanumeric?

     

    Could you test the problem another way by using a USB drive as a target for TM and see if that works ok?

     

    Install the widget.

    A1 http://pondini.org/TM/Troubleshooting.html

     

    You need as much info about what is happening as possible.

     

    The disk not available problem is also there.

    C9 and C10.

     

    Definitely you need to use 5.6 airport utility.. so you can actually get into the logs of the TC.. v6 utility has no access to the TC logs. strange that.

     

    How to load 5.6 into ML.

     

    1. Download 5.6 for Lion.

    http://support.apple.com/kb/DL1482

    Click to open the dmg but do not attempt to install the pkg.. it won't work anyway.

     

     

    2. Download and install unpkg.

    http://www.timdoug.com/unpkg/

     

     

    Run unpkg on the desktop.. it is very simple.. drag the AirPortUtility56.pkg file over to unpkg.. and it will create a new directory of the same name on the desktop.. drill down.. applications utilities .. there lo and behold is Airport utility 5.6 .. drag it to your main utilities directory or just run it from current location.

     

     

    You cannot uninstall 6.1 so don't try.. and you cannot or should not run them both at the same time.. so just ignore the toyland version.. the plastic hammer.. and start using 5.6.. a real tool.

  • LaPastenague Level 7 Level 7 (32,795 points)
    Currently Being Moderated
    Dec 4, 2012 11:42 AM (in response to Sorin Stanescu)

    Copy and paste the log from the TC when you have the issue..

     

    How old is the TC? And how old is the computer? You might have an actual hardware fault.

  • LaPastenague Level 7 Level 7 (32,795 points)
    Currently Being Moderated
    Dec 4, 2012 12:28 PM (in response to Sorin Stanescu)

    Ethernet on the TC can slowly go bad.. Gen 3 in particular I have found to have this problem.

     

    Do you have both wireless and ethernet running? I would turn wireless off.. to ensure just ethernet is working.. or visa versa.. do not mix both methods of connection.

     

    Please open terminal and ping the TC.

     

    You said you had changed to SMB names.. but the widget log shows you are using names that include apostrophe and spaces. Particularly the hard disk name should not have spaces. I cannot see its name.

     

    I particularly recommend you do TM backup to USB drive directly plugged into the computer.

     

    After that I would go back to factory settings on the TC.. redo the setup with smb names. Erase the hard drive and start again.. You need the log from the TC .. not just TM..

  • LaPastenague Level 7 Level 7 (32,795 points)
    Currently Being Moderated
    Dec 4, 2012 12:58 PM (in response to Sorin Stanescu)

     

    I never said anything about changing to SMB names. I left everything as it was before and working for more than 1 year. All of the sudden, without any change, except maybe some updates, it could not be accessed for automatic backups.

     

     

    I listed a number of things to try.. you said..

     

     

    Unfortunately, I read these before and tried them and they could not help me.


    I took that to include the suggestions.. that included SMB names.. I do know many people have reported issues with using a split name on the hard disk.. and Apple used different default names on different versions of the TC.. for reasons I do not at all follow.. but I think if you are trying to track down an issue.. then using all possible means available is necessary.

     

    The updates have caused issues.. if you check the Mountain Lion area.. there are issues with TC and TM.

     

    I can only recommend you try each of those things.

     

    I do think the log from the TC will help as there are issues with AFP dropping out.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.